1. RoccoI's Avatar
    I'm having an issue with app world after I upgraded to OS 7.1.
    It says: there is an issue with app world. All world must close.
    06-02-12 08:21 AM
  2. kbz1960's Avatar
    Battery pull?
    06-02-12 08:23 AM
  3. Spencerdl's Avatar
    App world is working great on my 9930, have you DELETED your cache and cookies lately? This sometimes have an effect on phone operations or try a battery pull
    06-02-12 08:27 AM
  4. RoccoI's Avatar
    Battery pull done, twice already.
    I'll try the cache.
    06-02-12 09:03 AM
  5. RoccoI's Avatar
    Deleted cache and cookies, still doesn't work.
    06-02-12 09:06 AM
  6. kbz1960's Avatar
    Try deleting app world, reboot. Go here RROYY - APPLICATIONS and install for your OS.
    Last edited by kbz1960; 06-02-12 at 09:11 AM. Reason: Typo
    C00TS likes this.
    06-02-12 09:11 AM
  7. RoccoI's Avatar
    How would I install on my BB after deleting it??
    06-02-12 09:19 AM
  8. kbz1960's Avatar
    It's an OTA, over the air, install. If you you can see if it will replace it without deleting.
    06-02-12 09:23 AM
  9. Spencerdl's Avatar
    My suggestion would be to delete app world from "applications management" and then reinstall OTA with good wifi or good signal. You can get the OTA app world from Blackberry web Site
    C00TS likes this.
    06-02-12 09:28 AM
  10. RoccoI's Avatar
    Ok thanks guys, I'll try it.
    06-02-12 10:04 AM
  11. RoccoI's Avatar
    It worked, thanks guys for the all help.
    I love this site.
    kbz1960 likes this.
    06-02-12 10:48 AM
  12. Dave Ormson's Avatar
    Just wanted to say thanks ! I had the appworld hanging problem after migrating to my new 9900 from my old 9700 and this solution worked perfectly
    06-06-13 04:38 AM
  13. tfitzpat03's Avatar
    I was trying to figure this out too. Thanks to kbz1960 it worked like a charm. Good lookin out
    06-07-13 10:15 PM
LINK TO POST COPIED TO CLIPBOARD