06-07-09 06:28 PM
38 12
tools
  1. richard371#CB's Avatar
    I have been a BES/Blackberry admin for seven years and have used just about every Blackberry and never had the random reboots like the Bold.

    I keep having the issue where my Bold will sometimes randomly reboot. It can be sitting on my desk, middle of the night etc. I usualy do alt-cap-H and look at the uptime to see when it rebooted last incase I missed it. It does not seem to happen while I am actualy using an application etc. Ive looked at the logs but they are pretty useless.

    I have tried multiple Bolds and almost every version of the OS. I am on .266 now.

    I probably get 3 or 4 reboots a week. Anyone else having this issue?
    06-01-09 04:26 PM
  2. papped's Avatar
    Think I've seen maybe 2 reboots ever...
    06-01-09 04:28 PM
  3. ebedoun's Avatar
    Mine reboot on it's own all the time when I was on the stock att OS. Hasn't done it once since being on .266 then .247.

    I downgraded from .266 to .247 because I was getting horrible battery life.
    06-01-09 04:34 PM
  4. Tlynnsmith's Avatar
    I've never had random reboot issues, on any OS.
    06-01-09 05:55 PM
  5. bt224's Avatar
    Sounds like a bad app not releasing memory.
    06-01-09 05:56 PM
  6. bboy2143's Avatar
    Ive had about 1 or 2 random reboots.. I don't know why it happened. After that, it hasn't happened for about 2 weeks or so.. Really weird if you ask me.
    06-01-09 05:58 PM
  7. skyrider007's Avatar
    I've had a Bold that reboots by itself for about 4 times a day. It annoyed the **** out of me so I demanded a replacement unit and now I have a perfect Bold

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 06:31 PM
  8. richard371#CB's Avatar
    Im starting to lean toward the bad app leabing something in memory mem since I have tried multiple Bolds/OSes
    06-01-09 06:41 PM
  9. momtocj7mea's Avatar
    i've never had a random reboot and had phone since the beginning of the year
    06-01-09 06:59 PM
  10. NewOrleans7's Avatar
    I've had my phone since Christmas Eve and I've only seen 2 random reboots....
    06-01-09 07:27 PM
  11. sperho's Avatar
    Jumping around more than once or twice back-to-back in a media file reboots my Bold almost every time (.266). EXTREMELY annoying when I miss something in a podcast and want to go back and hear a section. The phenomenon happens both within Podtrapper as well as the BB media player.
    06-01-09 07:49 PM
  12. darkone338's Avatar
    Mobiola Xplayer using Live Radio makes my phone reboot, if i stop an aac+ encoded stream and then start it again... I can reproduce it over and over. Only happens on .266 tho..
    06-02-09 04:20 AM
  13. sperho's Avatar
    I'm thinking about dropping down to .247 to see if the media player problem goes away...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 07:23 AM
  14. 8ball-mb's Avatar
    Sperho, I'm interested to see if your downgrade to 247 fixes your issue. please update this thread if you do end up downgrading.

    cheers!

    (i just upgraded yesterday from 162 to 266 and so far it's quicker and loads pictures much faster, haven't noticed any issues with mine yet)
    06-02-09 09:59 AM
  15. cmenglish's Avatar
    I've only ever had my Bold reboot on it's own a few times in the last 8 months and I've used 5 or 6 different OSes. By contrast I have a friend with a Storm who considers her device rebooting itself a few times a day to be commonplace.
    06-02-09 10:51 AM
  16. brooklynyc1's Avatar
    I don't know but my Bold use to re-boot several times a day up until I folded a piece of paper and placed underneath the battery cover. Now i know this probably isn't the best solution to my problem but believe it or not it works. I've had zero re-boots in the past month or so. FYI I'm still using the original ATT&T os that it came with.
    06-02-09 11:23 AM
  17. Deanzke's Avatar
    I don't get random reboots and I'm using the original o2 version which was the .221 I have upgraded or downgraded the os I don't have these problem my bold wicked I did have an inperfect one which had a numerour of problems I got a brand new tho now ...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 11:36 AM
  18. richard371#CB's Avatar
    Im going to pull another Bold out of the box and put .266 on it again. This time I am going to load only the app I need. No custom themes.

    Seems like I have to cherry pick through 10 to find one that seems good. Some the covers don't click when you snap them on. Others have faint scanlines when you look at a blue background.
    06-02-09 11:57 AM
  19. sperho's Avatar
    Sperho, I'm interested to see if your downgrade to 247 fixes your issue. please update this thread if you do end up downgrading.

    cheers!

    (i just upgraded yesterday from 162 to 266 and so far it's quicker and loads pictures much faster, haven't noticed any issues with mine yet)
    I rolled back to .247 from .266 and I couldn't make it reboot when rabidly rewinding or fastforwarding in both media player and PodTrapper. I will stay at .247. Whew.
    06-05-09 11:38 PM
  20. digitalb0y's Avatar
    The only time my Bold ever rebooted spontaneously was right after installing the first 5.0 beta OS that was leaked. Even staying with that OS didn't make it recurr. It NEVER happens for me on 4.6.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 02:03 AM
  21. Fiasco's Avatar
    It would seem the most common factor here is the .266 OS. I'm going to downgrade my Bold to .247. I have the same media player issue and about 2 random reboots a day. Horrible battery life too on top of that.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 03:50 AM
  22. sperho's Avatar
    The only time my Bold ever rebooted spontaneously was right after installing the first 5.0 beta OS that was leaked. Even staying with that OS didn't make it recurr. It NEVER happens for me on 4.6.

    Posted from my CrackBerry at wapforums.crackberry.com
    Have you tried repeatedly skipping in a media file or in a podcast using Podtrapper? If not, try it - I'd be interested to see if its able to cause an otherwise stable OS to crash on a few other devices. I didn't have the random reboot problem that others here are having; just the media file issue. Podtrapper has a free trial if you want to give that a shot (it's much easier to cause it to crash in PT because it's much easier to skip around quickly.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by sperho; 06-06-09 at 08:56 AM.
    06-06-09 08:29 AM
  23. K B's Avatar
    I've had my Bold since September and it never reboots. I mean, never. I was on .162 and then I forget which OS and now .266.

    I don't have a ton of apps installed - about 10. Maybe it's related to a particular app or to some odd clash between two or more.
    06-06-09 02:18 PM
  24. xamdam's Avatar
    I have never, ever, ever had any reboots with my bold OS .266and even on the stock OS that came with it.

    There must be ppl that do so and that maybe cause of software installed on the unit by the user that maybe causing these reboots, or defective units.

    Its weird and hundreds/thousands of people don't have this rebooting issue.

    Check the phones logs for what errors have been listed on these reboots and post here.
    06-06-09 03:53 PM
  25. Fiasco's Avatar
    Downgraded to .247 and no more reboots. .266 was the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 05:53 PM
38 12
LINK TO POST COPIED TO CLIPBOARD