1. Ghost of Sparta's Avatar
    Okay, so I'm one of the lucky folks who got a Bold for his Tour on warranty swap out. And I'm getting it up and running. I've found this sucker seems to run hot down on the lower back of the phone. Is it just me? My Tour was always in an Otterbox(and this will be too soon enough), so it's possible I just never noticed.

    Thoughts?
    06-23-10 03:48 PM
  2. cutdacheck2003's Avatar
    No every bold I know does that and I have the 9000 and the 9700. Since I use the bluetooth unless im tweeting I dont have to touch it much. LOL
    06-23-10 03:52 PM
  3. cbreze's Avatar
    Mine runs warm, I wouldn't call it hot at all and only when working it hard or charging thru the computer.
    06-23-10 06:07 PM
  4. joeschmoe11's Avatar
    Warm yes, when you are doing heavy data traffic, that's what I've noticed. But I found the same on my Tour too.
    06-23-10 06:44 PM
  5. papped's Avatar
    Right after the first boot when you send the service books and everything is registering, etc, the phone tends to be a little warm on the back for a while. After that it doesn't really get warm unless you run GPS nav a long time.
    06-23-10 06:45 PM
  6. fvsurfer's Avatar
    I've noticed the warmness/hotness on my phone as well.
    06-23-10 07:14 PM
  7. mjixxx's Avatar
    Noticed it ran hot as with op when running apps particularly browser that i forgot to close after awhile. when i close everything out it no longer has been a problem.
    06-23-10 07:19 PM
LINK TO POST COPIED TO CLIPBOARD