1. Electrolytic's Avatar
    ive read where others were having this issue as well. wondering if anyone has found a fix for it? spacebar has to be very deliberately pushed to register while typing.

    Sent from my BlackBerry 9930 using Tapatalk
    07-03-12 03:32 PM
  2. prez87's Avatar
    No problems here.

    Sent from my BlackBerry 9900 using Tapatalk
    07-03-12 04:13 PM
  3. jrocke0w0's Avatar
    Can't say I've heard of this problem. Hopefully you get it sorted out. I remember how annoying it was to have the keypad stutter on my old 9780. Software upgrade eventually fixed that. I feel for ya...
    07-03-12 07:05 PM
  4. Elite1's Avatar
    ive read where others were having this issue as well. wondering if anyone has found a fix for it? spacebar has to be very deliberately pushed to register while typing.
    I have this too, plus the opposite issue of SPACE sometimes being too sensitive and registering a double-hit resulting in an unwanted period and new sentence.

    There are multiple threads on this. Just today on the front page of the 99xx Forum there are a few.
    I've been too busy to read through and see if anyone has found a fix, whether hardware or firmware-based.

    If you're under warranty, you can ask your carrier to replace it for a new unit.
    If your carrier wants to send it for "repairs" instead of replacing it, inform them that it is a known issue so you want a replacement.
    07-04-12 04:36 PM
  5. anon(3750701)'s Avatar
    I have had the double space (period) issue. For me, the problem was intermittent but has seemed to have disappeared. I am still monitoring though to be sure. This is what I have done recently:
    - as someone suggested on these forums, push the spacebar down hard left, right then centre
    - upgraded OS from .267 to .523
    - deleted the application advanced OS and LED (was having some issues getting the LED to work). Doing this increased the performance of the bold overall. I decided to not to reinstall it. After deleting the app, I noticed the spacebar issue was no longer present.

    I was convinced it was hardware related but now I don't know. My issue seems to be fixed. I have typed this out on the 9900 with no issues whatsoever.


    Sent from my BlackBerry 9900 using Tapatalk
    07-04-12 05:57 PM
  6. Elite1's Avatar
    I've never used Advanced OS & LED and I'm literally just now downloading 523, so we'll see.

    PS @ king benny:
    I'm in Steveston, "neighbour." Not too close to PoCo, but closer than most of the people on here!
    07-04-12 06:09 PM
  7. anon(3750701)'s Avatar
    I've never used Advanced OS & LED and I'm literally just now downloading 523, so we'll see.

    PS @ king benny:
    I'm in Steveston, "neighbour." Not too close to PoCo, but closer than most of the people on here!
    I can't remember for sure, but I think I still had the issue after .523. Maybe try pressing hard on the spacebar to see if that helps?

    Good to see some BB fans from the Vancouver area on here. Steveston is really nice.. with the sun FINALLY showing up, I might have more incentive to head out that way sooner!
    07-04-12 06:43 PM
  8. Edge of Night's Avatar
    Had the double space issue and tried OS changes. No luck so sent it back to RIM (still under warranty). They returned it a week later indicating an OS reinstall done. Haven't had the problem since. Issue solved.

    I expect they may have pulled the keyboard and cleaned any dust or dirt as a standard maintenance step which probably did the trick. Either way, send it back. I hope you have the same luck.
    07-05-12 04:30 AM
  9. Elite1's Avatar
    Had the double space issue and tried OS changes. No luck so sent it back to RIM (still under warranty). They returned it a week later indicating an OS reinstall done.
    Just curious if you actually sent it back to RIM directly or to Telus, your carrier.
    Telus farms out all warranty repairs to 3rd parties. (Which isn't necessarily a bad thing; just sayin'.)
    07-07-12 07:28 AM
  10. GaWd's Avatar
    OMG, I have this problem with <space> and <o>. It's almost impossible to type now. hard presses will type a space or o, but then I run the risk of accidental spaces, periods, and capital Os.

    I'm convinced it is hardware-related, and I'm going to need to contact Sprint.

    Very disappointing, since I continued to stay with RIM because of their hardware...
    07-07-12 11:19 AM
  11. GaWd's Avatar
    Also, this problem has gotten progressively worse over the last 3 weeks.
    07-07-12 11:22 AM
  12. pooger's Avatar
    Woah I always just assumed I was accidentally pushing the spacebar twice without thinking about it. Now I wonder if I have an issue like this too.
    07-07-12 11:39 PM
  13. BigBadWulf's Avatar
    Interesting! I know all too well about unwanted period issues.

    Never experienced the spacebar problem though. I've tried every 9930 OS, and run a myriad of 3rd party apps. Either there's a defect with some hardware, or an app centric to all with the complaint.
    07-08-12 12:16 AM
  14. market58's Avatar
    I had the same problem.. had to have Verizon send me another phone.
    07-08-12 07:09 AM
  15. Boldened's Avatar
    Well I'm having this issue as well where I have to hard press the spacebar...tried resetting and upgrading but it was useless!! I'm guessing the click of the button got weak from all the heavy usage and needs repairing
    07-08-12 07:59 AM
LINK TO POST COPIED TO CLIPBOARD