1. CrazyJo82's Avatar
    Yes, likely it is the same story... the 9900 just reboots itself after loading about 1cm on the splash screen.

    i've tried load without battery, i am successful until the "wait for device initialization" when i place the battery in then it goes back into reboot.
    i've tried loading through DM, and it's also successful until "wait for device initialization"
    i've tried bbsak and jl_cmdr to wipe but no success
    i've tried to input random password 10 times, again no success

    I have googled and looked at http://forums.crackberry.com/blackbe...oad-os-659890/ and http://forums.crackberry.com/blackbe...-cycle-592498/ and How to Reload the Operating System on a Nuked or Bricked BlackBerry | CrackBerry.com but it doesn't seem to get me anywhere

    however, the differences between this reboots and other that i've read is when i connect it to my PC, it actually detects the PIN, rather then "Pin: Unknown"

    Any other ideas?
    01-03-13 11:00 PM
  2. BB_Bmore's Avatar
    Keep trying with bbsak. I been in the same boat and eventually I either got it done using Bbsak or the app loader. Just keep trying as it is finicky sometimes. Good luck!

    Sent from my BlackBerry by Choice using Tapatalk
    01-03-13 11:10 PM
  3. CrazyJo82's Avatar
    how many times did you tried?
    can you just enlighten me on what exactly you did that made it work?

    i tried safe mode but it doesn't go into safe mode...

    i've already updated to most recent DM
    01-03-13 11:25 PM
  4. greggebhardt's Avatar
    I have two 9900 units that do the same thing.
    01-04-13 04:31 AM
  5. CrazyJo82's Avatar
    were you able to find a solution?

    the bb only loads about 10% before rebooting... when i tried to load the os, it is successful as mentioned until "wait for device initialization" and "reconnecting to JVM" then the phone restarts, so it just stuck there and PC says can't connection the 9900

    there's an interesting solution to the issue that i'm having
    Last edited by CrazyJo82; 01-04-13 at 11:52 AM.
    01-04-13 11:38 AM
  6. CrazyJo82's Avatar
    no success still... JL_Cmdr indicates "unable to connect to port"

    so very, confused with my research and my testing...

    1) DM and Apploader detects PIN when connected
    2) bb only loads about 10-15% (before the BB logo) then restarts
    3) i've purposely put a wrong password 10 times to wipe device but nothing happens
    4) bbsak cannot connect, therefore, can't wipe
    5) i'm able to load the OS via DM or Apploader until the "Wait for Device Initialization" and when I see "Reonnecting to JVM" screen, I put battery in, it loads to about that 10-15% and reboots
    6) can't load with the safe mode
    7) just tried loader.exe /nojvm option - still stuck at Reconnection to JVM
    8) jl_cmdr doesn't do anything

    am i missing something?
    Last edited by CrazyJo82; 01-04-13 at 09:58 PM.
    01-04-13 09:30 PM
  7. CrazyJo82's Avatar
    so, minor progress... connected the bb to my laptop and DID get PIN: UNKNOWN... however, when it goes to wait for device initialization, the phones goes back to the reboot cycle after 10-15% load and apploader is stuck at reconnecting to JVM

    no success with the laptop
    Last edited by CrazyJo82; 01-05-13 at 10:29 AM.
    01-05-13 12:41 AM
  8. BigBadWulf's Avatar
    Crazy, if the phone is still under warranty, or you have insurance on it, that's your best course of action.

    My other suggestion isn't for the faint of heart. CMOS battery removal.....

    01-05-13 10:48 AM
  9. CrazyJo82's Avatar
    so an update; i had left it with a friend and she did fix it. it was the cat and mouse game of catching the device on boot but it took her hours to fix. and she got a screen that said "serious error" and reload "messafe"

    unfortunately, it loaded to a REALLY old version of OS 7. it was 7.0 build 21xx

    so i decided to go and update to 7.1. this is when things went sour. desktop wouldn't update, neither did laptop. so, i decided to go ahead and wipe the device and install a new OS from scratch... and now i'm back to stage one where the device now reboots at 50%
    02-18-13 12:44 AM
  10. CrazyJo82's Avatar
    very, very odd... i've tried for the past few days to reload OS 7.1... no success so, a few mins ago, i decide to try and load the original rogers os and it loaded without issue

    i had tried to load rogers and new zealand and didn't have success loading
    02-22-13 10:05 PM
  11. BigBadWulf's Avatar
    very, very odd... i've tried for the past few days to reload OS 7.1... no success so, a few mins ago, i decide to try and load the original rogers os and it loaded without issue

    i had tried to load rogers and new zealand and didn't have success loading
    Now that you have 7.0 on it, may I suggest trying a Rogers 7.1 again, but do not wipe it first.
    02-22-13 10:39 PM
  12. CrazyJo82's Avatar
    hey bigbadwulf, thanks for the suggestion but i have been trying to load different official rogers version... so, here's what i tried... loaded .261 and tried to load rogers 7.1, and it did work. now, i have just tried and that loads 60% then jumps to 100% then just reboots. is there any issues with the OS itself, or am i missing something?

    i am going to try an ota update...
    02-22-13 10:55 PM
  13. BigBadWulf's Avatar
    Quite odd behavior! I'd resist an OTA update unless absolutely necessary, especially when having loading problems through the PC. Not sure what is going wrong for you. I've loaded every leak and official 7.1 OS that's been out on my 9930. Only reason I suggested Rogers above, was to eliminate the vendor.xml file from the equation.

    What browser are you using to download? That may be the problem.
    02-22-13 11:10 PM
  14. CrazyJo82's Avatar
    i was using firefox ver 18 to download, i had recently bought a new computer running on win7, so it can't be the computer. i've also used a laptop running vista (argh!! i know! lol)

    right now, it just doesn't want to load anything but .261... so, i'm going try the ota and see what happens. No, vendor file would not be the culprit because i did shrink the OS before installing.

    i've load every official and leaks OS and shrunk them for my previous bb (8300 and 9700) and i've never seen a device refusing to load other versions.

    i am quite baffled by this...
    02-22-13 11:20 PM
  15. BigBadWulf's Avatar
    Use IE to download the OS. Vedor.xml wouldn't be an issue, if the PC recognizes there's a newer OS to install. What you're shrinking though, may be the problem. Try not shrinking. You can always remove stuff later.

    I still say, stay the heck away from OTA.
    02-22-13 11:26 PM
  16. CrazyJo82's Avatar
    pc recognized the newer OS...

    i had previously try not shrinking at 7.1 OS but no luck there... and OTA failed... lol i'm not surprised

    i suppose the good news is at least one version of the OS works...
    02-23-13 12:06 AM

Similar Threads

  1. Another 9900 on sale thread (48 stock, 399)
    By tif in forum BlackBerry Bold Series
    Replies: 21
    Last Post: 05-23-11, 01:46 AM
  2. My blackberry just rebooted for no reason
    By Furballz in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 10-18-09, 01:51 PM
  3. 138 KB memory. Just rebooted .148 for the first time since May
    By NTD in forum BlackBerry Storm Series
    Replies: 12
    Last Post: 07-20-09, 09:00 PM
  4. Replies: 1
    Last Post: 03-30-09, 07:00 PM
  5. another n00b, just saying hi
    By prezzy in forum New to the Forums? Introduce Yourself Here!
    Replies: 17
    Last Post: 12-05-08, 10:03 PM