1. Kishore Thaakur's Avatar
    Another gem from RIM's testing department.

    When adding an address in the Contacts App, if the characters in the Address Field1 or the Address Field2 are more than one line, the 2nd line characters are not visible.

    To elaborate further, if I am entering the first part of someone's street address into "Address 1", I can't see what I am typing once I fill the box on screen!

    I was on .448 before where this bug didn't exist. I just moved to .723, when I came across this excellent innovation from RIM's engineers. It's annoying the out of me.

    I need to enter detailed landmarks in my addresses as I do a lot of on-the-field job.

    Some crackberry members have confirmed the existence of this bug in .666 and .668 (Thanks 'Batter Pudding' and 'makaveli86'). I don't wanna rollback to the fossilized .448.

    Can other OS users please confirm if this bug exists in their builds too.
    07-15-12 06:04 PM
  2. Phill_UK's Avatar
    Confirmed it's also there in .706

    Sent from my  Bold
    07-15-12 07:28 PM
  3. raino's Avatar
    Same for .722. Not all that surprising, I suppose, since it's built on the same platform as .666

    Upon saving, it does display properly (when I pull up the contact.) Pasting from MemoPad is a workaround until (if) this issue is fixed.
    07-15-12 10:05 PM
  4. Phill_UK's Avatar
    A quick fix would be to inject the old .448 addressbook cods into your current OS. That should work.

    Sent from my  Bold
    jmd.aKBar and raino like this.
    07-16-12 10:12 AM
  5. Cesare21's Avatar
    nope, doesn't happen on 7.0.0.579. Possibly limited to OS 6??
    07-16-12 10:53 AM
  6. Phill_UK's Avatar
    Lol. It doesn't happen on 7.1.0.523 for the 9900 either... but that wasn't the question

    It's a bug on the 9780 in later OS6 versions.

    Sent from my  Bold
    07-16-12 11:28 AM
  7. raino's Avatar
    A quick fix would be to inject the old .448 addressbook cods into your current OS. That should work.

    Sent from my  Bold™
    Quick? Do you keep "good" OS .CODs archived on your computer?

    Anyways, back on topic, I see at least five .CODs with "addressbook" in their name. Maybe someone could figure out which one(s) need to be fixed and upload them. This type of a solution worked very well with the homescreen options bug.
    07-16-12 01:46 PM
  8. Phill_UK's Avatar
    Quick? Do you keep "good" OS .CODs archived on your computer?

    Anyways, back on topic, I see at least five .CODs with "addressbook" in their name. Maybe someone could figure out which one(s) need to be fixed and upload them. This type of a solution worked very well with the homescreen options bug.
    Nope, but it will be quicker than waiting for RIM to fix it


    As for which cods... I would just swap them all out.

    Sent from my  Bold
    07-16-12 03:14 PM
  9. Batter Pudding's Avatar
    All the text is there, just out of sight in one line. So a bit of work with the DELETE key and SHIFT+SELECT to highlight text I don't want.

    If I get a multi-line address, I'll paste the same text in each line, and then just go back and delete the bits I don't want until I get the correct result.

    Or just wait until I sync with Outlook and do it on a big screen. I can't be bothered to mess with cods for something like this. (Maybe I am just lazy )
    07-19-12 11:27 AM
  10. Ron Dennis's Avatar
    Nope, but it will be quicker than waiting for RIM to fix it
    Phill was right! Blackberry is not interested in fixing this bug. No more OS updates.

    As for which cods... I would just swap them all out.
    Nope, this doesn't work! The new OS stops booting when it reaches to about 80%
    and the says App Error and Freezes!
    If someone could specify which of these 5 address cods is the culprit causing the OS to hang on 1st boot.
    03-31-13 07:03 PM
  11. anthonemorris's Avatar
    no fix even up to build .749 so i guess we just have to deal with it

    Sent from my CrackBerry 9780 using CB Forums App
    04-01-13 06:36 AM
  12. Kishore Thaakur's Avatar
    no fix even up to build .749 so i guess we just have to deal with it
    Thanks a lot for the update. I noticed from the other thread that you have tried the .756 too. Could you or anyone else please confirm if they have cured this issue in .756?
    05-30-13 05:22 PM
  13. TimeRunz's Avatar
    Bug exists in .756. I think the easiest workaround would be to type the address somewhere else, and then just paste it into the field
    05-31-13 06:19 PM
LINK TO POST COPIED TO CLIPBOARD