1. bbueding's Avatar
    When I connect my new 9930 to my computer and open up BB Desktop Manager, when I go to applications I only see, the apps i added. I want to delete all the languages to free up some memory. Why can't I see this information? Thanks for your help.
    Last edited by bbueding; 08-16-11 at 08:43 PM. Reason: changed title
    08-16-11 04:47 PM
  2. Bonnie Bonzai's Avatar
    Hi, this happened to me too - you have to go into options, device, and you need to register your Host routing tables.

    So this is what you do: Go to Options, Select Device, Select Advanced System Settings, Select Host Routing Table, Press Menu and Select Register Now . All your OS stuff will be in the Applications Section in the Device Manager.
    Last edited by BGK; 08-16-11 at 06:28 PM. Reason: more to add on
    08-16-11 04:59 PM
  3. bbueding's Avatar
    I did that and still can't see the system software! Any other ideas? Thanks
    08-16-11 08:44 PM
  4. Bonnie Bonzai's Avatar
    Hey sorry that didn't help but I found this when I was looking for myself.
    Scroll down in the Forums to BlackBerry OS & Desktop Management Software Discussion, Look at Desktop Manager, I think its the first question: Desktop Manager not showing OS Files in Application Loader?
    There are a few suggestions to follow that might help you.

    Either that or phone your carrier (which is what I did and they had me register the host routing table,- problem solved .. for me)

    Hope you find the answer to your dilemma.
    08-16-11 09:39 PM
  5. anon(2682413)'s Avatar
    You can delete the languages right from the blackberry itsself. You don't need to use the DM. Go into the language setting. It will ask you to check the ones you want to keep then press update. When you update it removes all nonchecked languages.

    EDIT: Let me clarify....

    Go to the SETUP > Go down to "Personalization" and select LANGUAGES AND INPUT

    then leave only english checked and hit the button to clear the others out
    Last edited by AntiInsight; 08-16-11 at 09:55 PM.
    08-16-11 09:51 PM
  6. bbueding's Avatar
    Thanks so much, that seems to have done the trick!
    08-17-11 11:00 AM