1. BlazorBoy's Avatar
    Since "up"grading to .912 my 9900 constantly looses contact with the memory card (No card installed). Takes 1 or 2 or 3 reboots for it to again see the card (which seems completely uncorrupted). When it see it all is fine.

    Any one else have this problem? I also posted in the .912 thread.

    Many thanks.
    04-14-13 04:09 PM
  2. barbarianthemadserb's Avatar
    Yep, it happened to me too
    04-15-13 03:33 PM
  3. BlazorBoy's Avatar
    Yep, it happened to me too
    Many thanks. Was it post .912? Any cure for it keeps happening. Thanks again.
    04-15-13 03:44 PM
  4. barbarianthemadserb's Avatar
    Yep, it was post .912. But, after about 3 battery pulls it seems to have fixed itself (for now anyway).
    04-16-13 12:40 PM
  5. BlazorBoy's Avatar
    I hope it stays fixed for you. Even after MANY pulls mine gets lost every now and then with no cause I can detect. Also the OS has messed up AOS night setting for the LED. It shuts off the setting at random times. Uggggggh!
    04-16-13 01:30 PM

Similar Threads

  1. Telus 9900 doesn't come with memory card
    By beatcop in forum BlackBerry Bold Series
    Replies: 18
    Last Post: 08-17-11, 11:16 PM
  2. help with memory card
    By jeeta21 in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 06-02-08, 10:39 PM
  3. Sync BB Contacts with sim card
    By ANTC in forum BlackBerry Curve Series
    Replies: 4
    Last Post: 05-27-08, 08:56 PM
  4. NEWBIE needs help with MEMORY card
    By MB in forum BlackBerry Pearl Series
    Replies: 2
    Last Post: 04-13-08, 12:00 PM
  5. Help with memory card & computer
    By 2kids3pets in forum BlackBerry Pearl Series
    Replies: 15
    Last Post: 03-19-08, 02:27 AM
LINK TO POST COPIED TO CLIPBOARD