02-27-13 02:55 AM
27 12
tools
  1. rage763's Avatar
    Just today i tried to startup the camera on my 9900, and i keep getting an error which states "Could not start the camera. Close other applications and try opening the camera." The message is all clear and well but the problem is the only things open are the 5 that are always open. Battery pulls did not help. Any ideas?
    08-24-11 03:46 PM
  2. Jon.f's Avatar
    I have had my 9900 for one week, i did a non official update on here and my camera has stopped working. I have wiped my phone fully using JL commander reinstalled the oem software, now letting it do the full updates as per Blackberry and still i get the same message... Could not start the camera. close other applications and try opening the camera again.
    08-24-11 04:15 PM
  3. Deathcommand's Avatar
    Did you try deleting things?
    How much App space do you have?
    08-24-11 04:18 PM
  4. rage763's Avatar
    ya thats whats on my plate next. didnt do an update or anything
    08-24-11 04:18 PM
  5. Jon.f's Avatar
    Did you try deleting things?
    How much App space do you have?
    i have onlly the software that the phone came with when it was supplied new, have changed the SD card too
    08-24-11 04:23 PM
  6. rage763's Avatar
    172 mb free
    08-24-11 04:24 PM
  7. Deathcommand's Avatar
    Where was it made in?
    08-24-11 04:25 PM
  8. rage763's Avatar
    made in mexico
    08-24-11 04:30 PM
  9. mssca's Avatar
    made in mexico
    Made in Mexico 4 had several manufacturing issues. I would go back to the store and change the phone. I had to change my Telus 9900 two times. Also, I think Telus 9900 has the MOST problems so far.
    08-24-11 04:33 PM
  10. Jon.f's Avatar
    I am just trying a full security wipe, all programs as well, to make sure it is not something that i have done
    08-24-11 04:41 PM
  11. funnykindel's Avatar
    just return the phone and get a new one. a phone this expensive should not be giving you issues like this. dont take chances.
    08-24-11 04:50 PM
  12. Jon.f's Avatar
    i know expensive i paid 400 for it new from my phone shop as i lost my 9780 last week, drove off with it on my roof, blackberry protect failed to find it :-(. Just giving it one last wipe to make sure
    08-24-11 05:01 PM
  13. rage763's Avatar
    wiped. nothing worked.
    08-24-11 05:09 PM
  14. hellokurva's Avatar
    I got that exact problem/error message 8330 (which is already years old) a month ago and I tried everything to fix it, but nothing worked. Eventually I gave up on it since I'm getting an OS7 phone soon anyway, but last week when I tried to show someone the problem, the camera started normally.

    So while I don't know of a fix, it sounds like something is defective in your device and you might want to get a replacement, just to be on the safe side.
    08-24-11 05:24 PM
  15. rage763's Avatar
    will be doing that. camera is an important part of the device fore me, as im sure many other people. just cheeses me, this is my first BB that has had problems since i opened the box.
    08-24-11 06:09 PM
  16. Jon.f's Avatar
    made in mexico
    My 9900 new one that is is made in Hungary 2, that is stated on the black lable inside but here is the catch. There is also a white sticker on the inside of the phone that states it is made in hungary 3.. so no ideas
    08-26-11 09:32 AM
  17. TrespassersW's Avatar
    This message means that the device cannot start the camera, usually because it has become displaced in its mounting, possibly by the device being dropped. On earlier devices it was possble to slide the camera back in with the thumbs. On more modern devices there is no access to the mounting. The only solution is to have it repaired but if you can get it exchanged that would be ideal!
    08-26-11 09:41 AM
  18. w3phan's Avatar
    Has there been a fix for this? I've encountered the same problem right out of the box. I've spent the whole past week trying to exchange it at the Rogers I bought it from... but they have none left in stock. They keep telling me to check the next day, the day after that, etc.

    Very stressed. I didn't pay $620 bucks to wait nearly two weeks and counting to get a working phone.
    09-23-11 12:12 PM
  19. chasvs's Avatar
    For all those who think it's only RIM with these issues, I just had to reboot my wife's iPhone4 because the Camera stopped working. This, just like all devices has problems that we shoudn't be surprised by. These are in the end, computers made by man. They ALL fail us at some point as the manufacturers are pressing the edge of the Hardware to do al the things we want from them.
    09-23-11 01:50 PM
  20. chasvs's Avatar
    Very stressed. I didn't pay $620 bucks to wait nearly two weeks and counting to get a working phone.
    So the Phone doesn't work? Or just the Camera? Did you buy a phone or what? I assume if you can make calls and text, etc., you are getting some use out of it until you can get a replacement...
    09-23-11 01:51 PM
  21. Cilke's Avatar
    Hey guys,

    I found another issue with the camera, yesterday I found that that a very tiny line was on the screen and found that was a hardware problem - went to Tmobile here in San Diego and they were aware about this issue, - they give me a new phone.

    I think that eventually we should return the phone and get the new phone. - not the problem is gone and the phone is working great. no issues now.

    regards,
    09-23-11 05:55 PM
  22. w3phan's Avatar
    So the Phone doesn't work? Or just the Camera? Did you buy a phone or what? I assume if you can make calls and text, etc., you are getting some use out of it until you can get a replacement...
    I bought it without a contract and yes everything else was working.

    I returned it for a full refund a few days ago. I'd rather get full use of my purchase instead of just partial use. Back on my 9800.
    09-26-11 11:27 AM
  23. Neilthem's Avatar
    Anyone have any suggestions?
    THX
    11-19-11 07:00 PM
  24. Phill_UK's Avatar
    Anyone have any suggestions?
    THX
    1) Battery pull
    2) OS reload/update
    3) Return for exchange/repair

    Posted from my CrackBerry at wapforums.crackberry.com
    Branta likes this.
    11-19-11 07:12 PM
  25. Branta's Avatar
    Excellent 3-step summary for fault resolution
    11-19-11 07:33 PM
27 12
LINK TO POST COPIED TO CLIPBOARD