1. CybFR's Avatar
    Hı guys,

    I have a problem wıth letter i on my bb keyboard.
    'ı' is used by default ınstead of 'i'.
    The maın problem ıs that thıs letter ıs not known as a i ın the systems...
    In order to get a normal letter ı should use the trackball to swıtch to the normal letter...
    Is ıt possıble to recalıbrate thıs key on my keyboard to fıx ıt ?

    Ps: ı have trıed soft and hard reset wıthout success.

    Thanks !
    07-17-11 10:21 AM
  2. Rootbrian's Avatar
    Have you tried reloading the OS via BBSAK after a complete wipe to the 507 reload OS screen? Remember to back stuff up with DM prior to doing so.

    Also, I don't think there's a way of reassigning keys. Never heard of a way. It's hardwired.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-11 01:54 AM
  3. ammoman's Avatar
    I had the same on my Torch 9800. The problem occurred suddenly, to much frustration, but I resolved it after finding a lead somewhere else.

    The instructions to follow will work for the Torch, but the menus may be slightly different on your 9700. I hope this may assist nevertheless:

    In your home menu, go to OPTIONS, then TYPING AND INPUT, then LANGUAGE. Change INPUT LANGUAGE to English.
    Mine was set to Turkish, probably by accident, since there was a shortcut key (somewhat downwards) set to change Input Language by using Alt+Enter. Change this shortcut key to NONE also if you are not likely to use this function often.
    08-28-11 11:12 AM
LINK TO POST COPIED TO CLIPBOARD