1. 1timeDeal's Avatar
    I made a new Blackberry6 theme for my Bold the other day and I love how it looks but I have a small issue with it.

    When I start type a name for a contact, nothing comes up from the universal search. When I revert back to the original Blackberry T-Mobile theme, the universal search performs like a champ again.
    Another thing that's annoying with my theme is that when I go to type a number in, hitting the respective keys for them (w,e,r,s,d,f,z,x,c) without using the alt key held down, the search doesn't seem to know I'm entering a number. Whereas if I were to do the exact same thing with the Blackberry 6 for T-mobile theme, it would ask me if I would like to call that number, which I also love.

    Anyways, I heard that certain things can go wrong or not work if you're using a custom theme. Is there anyway to fix this problem or do I have to wait until they fix the theme builder? Or can it never be fixed/not going to be fixed?
    Last edited by 1timeDeal; 09-03-11 at 12:45 PM. Reason: Grammatical errors
    09-03-11 12:41 PM
  2. Rootbrian's Avatar
    You could try changing some settings in the theme before you build it, or it could be a small bug. There might be updates to the theme builder, doesn't hurt to check.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-03-11 04:10 PM
  3. 1timeDeal's Avatar
    I tried looking for some settings that might help me with the issue in the theme builder but I couldn't find the setting that would fix it. My theme builder is also the latest published version as well...but thanks for the response anyways, and I hope they do decide to update it for the feature fix


    Thing is though...I like the functionality of the original OS 6 theme, but the look of mine.

    Would it be feasible to try and get the Blackberry 6 for T-Mobile theme off my Bold and onto my computer to edit it to where it matches mine?

    I know someone on these forums asked this exact same question a while back, but no one ever gave him a clear definite answer as to how to do what he wanted:
    http://forums.crackberry.com/blackbe...rry-pc-536160/

    Anyone?
    09-03-11 05:48 PM
  4. Heavy Fluid's Avatar
    I don't believe that there is any way possible to extract the proper files of a factory theme for redesign. I think that this is done on purpose.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-03-11 11:08 PM
  5. 1timeDeal's Avatar
    I thought so. But there is hope yet!

    I have searched around and it turns out, my search works fine, it's just that with the custom theme I made, the results are not displayed. You can actually scroll down and hit the BlackBerry button and get the menu to give you options to do with an entry. It also turns out there is a way to fix this problem:

    Re: Universal Search is NOT displaying items - BlackBerry Support Community Forums

    I am the last poster on that thread because I tried using the prescribed method but I still cant get my results showing
    Just thought I'd spread the word a bit in case anyone is also having trouble with this.
    09-04-11 09:55 AM
LINK TO POST COPIED TO CLIPBOARD