1. amjbecker's Avatar
    I have an unlocked 9650 and I'm trying to run it on AT&T. I'm running OS5 975.

    I tried the following methods:

    1) Remove browser cod, load service books, load browser cod
    2) Loading with alt-sbeb to enable legacy restore mode.

    Everything works (Internet, etc), but the phone removes the service books within a couple minutes or after a reboot and I'm back to square one.

    Any ideas on how to keep it from removing the AT&T service books?

    Thanks
    03-22-11 12:56 PM
  2. amjbecker's Avatar
    bump

    anyone have any idea?
    03-23-11 01:38 PM
  3. Snowbawll's Avatar
    Maybe your cdma bold wasn't meant for a gsm network??

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-11 01:46 PM
  4. amjbecker's Avatar
    Maybe your cdma bold wasn't meant for a gsm network??

    Posted from my CrackBerry at wapforums.crackberry.com
    If it wasn't meant to support to gsm networks they wouldn't have included a sim card slot...

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-11 02:17 PM
  5. MayorHaji's Avatar
    Or a GSM tranceiver.
    03-23-11 03:23 PM
  6. Snowbawll's Avatar
    Why don't you just get 9700 on att, probably would solve your problem

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-11 11:07 PM
  7. Bajanbastard's Avatar
    I remember my Storm 2 had the same issue. My 9650 is fine tho. You try OS6?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-11 02:34 AM
  8. dictoresno's Avatar
    i had the same problem with my Storm 2. no matter how many times i asked around here, no one would come forward. i was having the same issue, everything worked great for like 30 mins then all of a sudden, they would disappear. i was unable to get the at&t books to stick. i tried everything you did.
    03-24-11 02:42 AM
  9. amjbecker's Avatar
    I remember my Storm 2 had the same issue. My 9650 is fine tho. You try OS6?

    Posted from my CrackBerry at wapforums.crackberry.com
    Which version of 6 are you using?
    03-25-11 04:28 PM
  10. bcarlota's Avatar
    how did you upload the books? I am still trying to figure out how to do that. Can you provide me with a link?
    09-04-11 12:00 PM
  11. SwitchBeach's Avatar
    09-04-11 12:15 PM
  12. bcarlota's Avatar
    Those instructions don't work though for some strange reason. I can't find a way to upload the books. I don't have an advanced option in either the Desktop Software, AppLoader, or CrackUtil.
    09-04-11 12:44 PM
  13. bcarlota's Avatar
    ok I figured it out... it's just the terms changed. I used Restore then I opened the folder with the ATT files.
    09-04-11 12:50 PM
LINK TO POST COPIED TO CLIPBOARD