08-28-09 02:54 AM
689 ... 2223242526 ...
tools
  1. jhamilton3#CB's Avatar
    Still need to test a few things but so far so good

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 06:22 PM
  2. I_love_my_bold's Avatar
    I'm trying to upgrade and I don't see a vender.xml file in my folder which is located here:

    C:\Program Files\Research In Motion\BlackBerry


    And when I opened DM, nothing prompted a software upgrade.

    what's the issue here?
    02-02-09 06:31 PM
  3. jhamilton3#CB's Avatar
    I'm trying to upgrade and I don't see a vender.xml file in my folder which is located here:

    C:\Program Files\Research In Motion\BlackBerry


    And when I opened DM, nothing prompted a software upgrade.

    what's the issue here?
    Mine was located all the way at the bottom of the list.

    Also if it doesn't prompt the upgrade - try clicking on app loader on DM
    02-02-09 06:38 PM
  4. I_love_my_bold's Avatar
    tried all that too.

    I even searched my computer for vendor.xml and no luck.



    Update: found the file folks. I wasn't looking in the Common Files Folder.
    Last edited by I_love_my_bold; 02-02-09 at 07:30 PM.
    02-02-09 06:41 PM
  5. zzyln's Avatar
    I'm using .228 now.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 06:44 PM
  6. PvT's Avatar
    is there .216 for korean or japanese?

    Yes... Here is the 4.6.0.216 East Asia Pack RapidShare: Easy Filehosting
    At this Rapidshare site use the free service… gives you a 70 second wait before you can proceed. If you abort the download, you have to wait about 12 minutes before you can try again. Took me between 20 & 30 minutes to download.

    Remember to follow the delete vendor.xml file. Need more instructions, PM me and I'll send some tips.

    Hope that's helpful, Good luck!
    Last edited by PvT; 02-02-09 at 08:43 PM.
    02-02-09 08:39 PM
  7. holyfrickster's Avatar
    I have had .216 for about a week now and have been happy with it, but DEFINITELY have seen a difference in the battery life. The OS that came with the phone has worked the best in the battery department.

    Are there any newer OS's that might work better than .216?
    02-03-09 12:37 AM
  8. Armenvzw's Avatar
    Will this OS upgrade help any with the 3G switching back and forth to EDGE all the time?
    02-03-09 10:49 AM
  9. dmarcus48's Avatar
    I'm trying to upgrade and I don't see a vender.xml file in my folder which is located here:

    C:\Program Files\Research In Motion\BlackBerry


    And when I opened DM, nothing prompted a software upgrade.

    what's the issue here?
    The vendor.xml is under program files\common files\

    Dave
    02-03-09 11:24 AM
  10. dmarcus48's Avatar
    Have you tried CrackMem...? Do your back-ups and:


    Using CrackMem... http://forums.crackberry.com/f35/cra...eleased-52044/

    CrackMem you choose the delete Vendor.xml in the process.

    Procedure for upgrades is:
    1. Uninstall the older version from the PC
    2. Install the newer OS to the PC.
    3. Change the theme on the device to carrier default.
    4. Run CrackMem, make desired changes
    5. Close CrackMem.
    6. Run Desktop Manager.
    7. Plug in BB
    8. When prompted to upgrade, click OK
    9. Choose "Advanced", so individual OS changes can be made.
    10. Begin

    During the upgrade, the device is wiped. I haven't found a reason to do so before hand as well. So far so good.

    I hope it helps...
    ~~~~

    Posted from my CrackBerry at wapforums.crackberry.com
    I had a problem installing 4.6.0.216. I had installed it fine and then bricked the phone, it was stuck on 167 and wouldn't upgrade, I tried a bunch of different stuff nothing worked.

    Today I got it! I went to C:\Program Files\Common Files\Research In Motion\AppLoader and saw a file named Loader.exe. I double clicked on that one and it worked! So give that a try as well.

    Dave
    02-03-09 11:27 AM
  11. recca's Avatar
    downloading....

    btw why is the blackberry site download speeds so sluggish? have noticed this with all things downloaded via the site
    Use Down Them All on Firefox and it rips. Otherwise its super slow.
    02-03-09 12:22 PM
  12. Jigga5's Avatar
    Is
    9000M_PBr4.6.0_rel365_PL4.0.0.183_A4.6.0.216_AVEA. exe
    The best version of 216 to be installing?
    02-03-09 02:16 PM
  13. PvT's Avatar
    Is
    9000M_PBr4.6.0_rel365_PL4.0.0.183_A4.6.0.216_AVEA. exe
    The best version of 216 to be installing?
    Sure thing. All the 4.6.0.216 OS's are the same release, so no diference really. The AVEA is a version release specific to a carrier and leans more to the European language choices icluding english UK & US.

    The 9000jEastAsia_PBr4.6.0_rel365_PL4.0.0.183_A4.6.0.2 16.exe version is a generic release (Same OS) buut with a lean towards more Asian language choices + some euro including the english's.

    Note the release code is the same... PBr4.6.0_rel365_PL4.0.0.183
    02-03-09 06:56 PM
  14. Project Marnier's Avatar
    I followed the OS update process to the letter.. Downloaded,installed an removed Vendor.xml file.. Started desktop software connected BOLD click app loader found the OS.216 checked it started process(8:20pm EST) its currently 10:15pm EST an the handset screen never changed from the black an white sync screen so I click main menu on desktop software.. Then as I enter the menu/about screen (Handset)I note there is no change of any kind.. What did I do wrong?

    P.S. yes I'm new to this no this isn't my first crack berry an no I've never done an OS update without the providers software direct download..

    I wasted an 1-1/2hrs after following step-by-step..
    02-03-09 09:26 PM
  15. Project Marnier's Avatar
    I use Desktop manager 4.7.

    Using Desktop Manager, the OS was never been updated, each time I tried. Even deleting the "vendor.xml" file, I was not sucessful.

    But, when I tried to update using the executable "Loader.exe" in the AppLoader folder, the OS was sucessfully updated on first try. Uses a different method, with Desktop Manager the phone wasn't blacked out during flashing, only with the red LED lit. Using the executable, this is what happens. The executable seems much better.

    If someone experienced same trouble that I am, here's the hint.
    Thanks to this man I'm now proudly running OS 4.6.0.216..
    Oh so simplified.. "Thanks again"
    Last edited by Project Marnier; 02-03-09 at 11:05 PM. Reason: sticky keyboard lets doubled
    02-03-09 10:56 PM
  16. BoomBoomBAMM's Avatar
    cool i will give it a try
    02-04-09 10:33 AM
  17. thatiphoneguy's Avatar
    just upgraded too .216 with awesome results! 41.3mb of free app space!! lovin it!!!
    02-04-09 02:48 PM
  18. brownberry70's Avatar
    Will this OS upgrade help any with the 3G switching back and forth to EDGE all the time?
    I don't think this is an OS problem. I had this problem before and solved it by selecting options > mobile network > network mode > select 3G only

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-09 03:09 PM
  19. Kuhns's Avatar
    I don't think this is an OS problem. I had this problem before and solved it by selecting options > mobile network > network mode > select 3G only

    Posted from my CrackBerry at wapforums.crackberry.com
    There is no option for this on th AT&T version of this phone.
    02-04-09 06:30 PM
  20. jto143704's Avatar
    I've been using .216 for a few days. I forgot to backup my data before the update, so I had to set up my apps again. No problem there.

    The problem I have is with the web shortcuts app. Everything was deleted so i had to re-enter the websites and such, but I am not able to goto the website.

    Other than that everything else is great.
    02-04-09 07:14 PM
  21. jto143704's Avatar
    This is my first upgrade.

    I stated before that there were no problems, but here are some that I just happend. I can't seem to get my wifi to connect. and I really can't tell the difference from this and .167.

    This bits, i should have just left it alone.
    02-05-09 12:17 AM
  22. danielx's Avatar
    This is my first upgrade.

    I stated before that there were no problems, but here are some that I just happend. I can't seem to get my wifi to connect. and I really can't tell the difference from this and .167.

    This bits, i should have just left it alone.
    did you do a battery pull after you upgraded?
    try it and see if the wifi is back in action
    02-05-09 12:22 AM
  23. fixurface's Avatar
    why dont they just have over air updates for the bold?
    02-05-09 02:40 PM
  24. Seanallin99's Avatar
    help !!!
    I downloaded the software to my desktop, connected the BB and loaded Desktop Manager and I get nothing
    02-05-09 03:30 PM
  25. mrwma237's Avatar
    I followed the proper instructions listed in thread 1.

    It worked out.

    Now, I feel like my BB is working a little bit faster.

    Nothing seems to be wrong, yet.

    Thumbs up! Recommend the upgrade!
    02-05-09 08:40 PM
689 ... 2223242526 ...
LINK TO POST COPIED TO CLIPBOARD