09-29-09 06:17 PM
27 12
tools
  1. VoltaicShock's Avatar
    I know there are plenty of posts on 5.0, but I was wondering if 5.0 is worth the upgrade now that they have updated the IM clients and App World.

    Does BeeJive 1.9.0 (The beta one) work on OS 5.0?
    09-23-09 11:24 AM
  2. DataCentre's Avatar
    IM Clients now work as well as App World, Facebook, Flickr and My Space.
    09-23-09 11:30 AM
  3. VoltaicShock's Avatar
    IM Clients now work as well as App World, Facebook, Flickr and My Space.
    That's good!

    I am thinking of going back to 5.0
    09-23-09 11:33 AM
  4. DataCentre's Avatar
    I'm just going to try it now. Just deleting some stuff first so I get no conflicts.
    09-23-09 11:52 AM
  5. VoltaicShock's Avatar
    I'm just going to try it now. Just deleting some stuff first so I get no conflicts.
    Yeah maybe I should clear everything off before installing OS 5.0
    09-23-09 11:54 AM
  6. DataCentre's Avatar
    If my BT won't connect again like the last time, I read in another thread that you need to do a complete wipe and re-install the OS.
    09-23-09 12:19 PM
  7. VoltaicShock's Avatar
    I just read that BBM 5.0 doesn't work with OS 5.0, not sure I will got to 5.0 now.
    09-23-09 01:21 PM
  8. avt123's Avatar
    5.0 has been treating me great. I'm not going back down to 4.6.
    09-23-09 01:22 PM
  9. city2009's Avatar
    does anyone have download link for 9000 Os 5.0.0.190
    09-23-09 01:28 PM
  10. robertleehadley's Avatar
    When will Myspace get an update? or does it work with 5.0?
    09-23-09 01:30 PM
  11. NewOrleans7's Avatar
    Almost everything on 5.0 works for me but now I'm just waiting on BBM 5 to work and if the scrolling issue on Viigo gets fixed then I'm gonna install it again.
    09-23-09 01:38 PM
  12. ST79's Avatar
    Did anyone try to download FB 1.6.0.22 from blackberry.com? I tried, but it was the 1.6.0.21, which is not compatible with os 5.0. Windows live messenger is not updated either...

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 01:41 PM
  13. laurenmac's Avatar

    Does BeeJive 1.9.0 (The beta one) work on OS 5.0?
    I want to know if this is compatible as well. If it is, I'm definitely upgrading again and sticking to it.
    09-23-09 01:45 PM
  14. NoahFecks's Avatar
    I just read that BBM 5.0 doesn't work with OS 5.0, not sure I will got to 5.0 now.
    This has been the only thing holding me back from putting .190 back on my phone. I installed it when it first leaked and it's probably the fastest and most stable build out there, but downgrading the BBM to 4.7 was painful after using BBM 5 since it was leaked.
    09-23-09 02:03 PM
  15. Jemjee's Avatar
    Did anyone try to download FB 1.6.0.22 from blackberry.com? I tried, but it was the 1.6.0.21, which is not compatible with os 5.0. Windows live messenger is not updated either...

    Posted from my CrackBerry at wapforums.crackberry.com
    I installed 5.0.0.190 today and then re-installed facebook. It works great. You need to be running 5.0 to download it. I went to the facebook mobile site, then downloaded the app from there.

    Heads up to anyone on a BES who upgrades to 5.0. There are browser issues and fixes listed here on Crackberry that work well. However, if you're on BES in order to execute the browser fix, you might need to have your company remove you from the BES server, then once you fix the browser have them add you back.

    I found out the hard way :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 06:10 PM
  16. infamyx's Avatar
    I have been looking around, i came from the 9530 on .191, so on these late Bold builds, do i have anything to look forward to, or is it just essentially the same as the Storm sans flick scrolling?
    09-23-09 06:16 PM
  17. DataCentre's Avatar
    does anyone have download link for 9000 Os 5.0.0.190
    Here you go:

    Hot: Bold OS v5.0.0.190, Tour OS v5.0.0.140 and Curve (8900) OS v5.0.0.190 | BerryReview.com
    09-24-09 09:04 AM
  18. buckeye16's Avatar
    Question for any of those running OS 5.0... Does it support Visual VM? Since VVM was just recently released by AT&T, I am not sure if a build of 5.0 would have it. I'd like to know before I think about upgrading.

    Thanks!
    09-24-09 09:31 AM
  19. J-Mar's Avatar
    Anyone know if UberTwitter works with it?
    09-24-09 11:45 AM
  20. bennyph's Avatar
    Question for any of those running OS 5.0... Does it support Visual VM? Since VVM was just recently released by AT&T, I am not sure if a build of 5.0 would have it. I'd like to know before I think about upgrading.

    Thanks!
    Yup, VVM in 5.0 OS definitely works with AT&T VVM

    Posted from my CrackBerry at wapforums.crackberry.com
    09-24-09 11:49 AM
  21. Jemjee's Avatar
    There is a thread in the Beta OS forum has a ton of answers to all of the 5.0.0.190 questions. I can't figure out how to link to it, but it's on the first page of the Beta OS forum.
    Last edited by Jemjee; 09-24-09 at 01:56 PM.
    09-24-09 01:50 PM
  22. VoltaicShock's Avatar
    How do I fix the browser issue? Also how do I get BBM 5.0 on the device?
    09-29-09 11:23 AM
  23. Blacklac's Avatar
    How do I fix the browser issue? Also how do I get BBM 5.0 on the device?
    Like noted above, all your questions are answered in the BETA OS section, and many more...
    09-29-09 12:10 PM
  24. juliankueh's Avatar
    I love 5.0 for threaded sms. It bunches emails from the same sender under 1 heading. 3G signal is stronger. Browser is very fast. Battery life is the best I've had. All 3rd party apps I use work except quickpull. So yes it's worth it for me

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 04:28 PM
  25. rob128's Avatar
    BBM 5.0 is the only thing that is stopping me from upgrading to OS 5.0
    09-29-09 05:23 PM
27 12
LINK TO POST COPIED TO CLIPBOARD