1. smashtheqube's Avatar
    Hey, all!
    My Bold is starting to have some issues and I need to wipe it soon. However, I'm not sure whether to jump forward to the OS 5 Beta or stick with a older release.

    Right now I'm on 4.6.0.247 -- which has been fine except now that I use BBM and uninstalled AIM... it reboots all of the time.

    The only third-party applications I use are:
    - Facebook
    - Google Maps
    - Google Sync
    - MilkSync
    - Qik
    - WeatherEye

    ... is this a dangerous upgrade for me considering this? Will any of these apps not work? I also don't want to get stuck with Visual Voicemail not working... considering AT&T is sitting around on that. But I've been installing updates without removing it for months now and I still get the voicemail icon.
    07-18-09 01:20 PM
  2. xplode's Avatar
    4.6.0.282 Rogers is a very solid build. 4.6.0.266 vodafone is also very solid.. If your making the jump to OS 5 you will want 5.0.0.100. Its the most recent leak of 5.0. It includes BBM 4.7 which is good... IF you go to OS 5.0 your AIM and facebook will not work.. fyi
    07-18-09 01:29 PM
  3. thejgeffect's Avatar
    .282 is a very solid OS. Used it on both my Bolds, works flawlessly. If you want to get rid of the VVM icon when you upgrade:

    http://forums.crackberry.com/f95/v-2...e-mail-165708/
    07-18-09 01:41 PM
  4. jess8789's Avatar
    Okay, this is probably a stupid question, but I've had my bold since February or March and I am currently running 4.6.0.167. I'm wondering what the benefits are to updating the OS. I don't have any issues with what I am currently running, but I am curious about the upgrade possibilities.
    07-18-09 03:55 PM
  5. thejgeffect's Avatar
    If your .167 is totally fine and your don't feel totally confident upgrading then you probably don't need too. Some people notice better service with .282 and it also gives you the option to pick if you would rather connect to 2G & 3G or simply 2G. I love that feature. But a lot of people complain about the pictures rendering slow. Many people swear by .266. By the way I am referring to Rogers .282 when i say .282.
    07-18-09 04:28 PM
  6. ALpHa.Q.RoUgH's Avatar
    Why the hate for .282 east asian!!! :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 12:20 AM
  7. bboy2143's Avatar
    Why the hate for .282 east asian!!! :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    Memory leaks that's why.. I had a huge memory boost with the rogers os

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 12:52 AM
  8. dilipc's Avatar
    I'm happy with the Asian!
    07-19-09 02:08 AM
  9. mordenxp's Avatar
    If your phone is rebooting it may not be the OS...stick with same version and do a full wipe...don't put anything back one...use for a couple days and if it still reboots get a warranty replacement...if not it may have been an app or corrupt software causing the reboot. Don't add any more variables until you resolve the problems. New os is not always the best route.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 03:46 AM
  10. timd28's Avatar
    Asian .282 here and it has worked great for me since day 1.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 09:17 AM
  11. bish0p34's Avatar
    If your .167 is totally fine and your don't feel totally confident upgrading then you probably don't need too. Some people notice better service with .282 and it also gives you the option to pick if you would rather connect to 2G & 3G or simply 2G. I love that feature. But a lot of people complain about the pictures rendering slow. Many people swear by .266. By the way I am referring to Rogers .282 when i say .282.
    My pics take forever to load up since upgrading to .282. Not sure if I have Rogers or Asian .282.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 10:32 AM
  12. thejgeffect's Avatar
    Well what link did you use to DL 282? And that is the main problem with Rogers 282 but I only have a couple of pictures on mine so it doesn't bother me.
    07-19-09 12:55 PM
  13. Stein357's Avatar
    I love .266 and see no reason to upgrade for what it's worth, you'll have to remove the VVM though, but it's not too hard.
    07-19-09 01:42 PM
  14. aanzola33's Avatar
    I never trusted a leaked 5.0, it is wayyy to high of an OS to be messing around with its leaked version.

    I've used .266 and switched to .282 for the sole purpose of its 2G/3G switch..

    and actually, .282 is probably the most stable OS yet.

    .282 is the way to go!
    07-20-09 12:07 AM
  15. Crucial_Xtreme's Avatar
    .100 works better than both 4.6.0.282 and 5.0.0.93.
    07-20-09 12:10 AM
  16. dilipc's Avatar
    <snip>
    I've used .266 and switched to .282 for the sole purpose of its 2G/3G switch..
    <snip>
    Wow, thanks for that tip! I have been using the Asian 282 with no issues, and hopefully will now preserve battery life with the 2G switch!
    07-20-09 12:17 AM
  17. jmore's Avatar
    Where can i get the upgrade to 5.0.0.100?

    I can't seem to find it.

    .100 works better than both 4.6.0.282 and 5.0.0.93.
    07-20-09 02:02 PM
  18. smashtheqube's Avatar
    .100 works better than both 4.6.0.282 and 5.0.0.93.
    But the Facebook application still doesn't work? They just released an update to it today... maybe that fixes it? Can anyone verify?
    07-20-09 03:25 PM
LINK TO POST COPIED TO CLIPBOARD