1. Shifty610's Avatar
    I am trying to use my BBM to talk to my friends, but when my wifi kicks out for some reason or another, it says everyone on my contact list is unreachable, then wifi comes back in and i can talk to people again. Anyone have this problem, and know what to do? it seems as though 3G and data isn't working.
    05-30-09 06:56 PM
  2. dictoresno's Avatar
    is your mobile network active? do you have cell service? it sounds like you are trying to BBM over wifi, but the wifi is cutting out and you dont have cell phone coverage to back you up. check to see if your data services are enabled.
    05-30-09 07:00 PM
  3. Shifty610's Avatar
    My network is active, and i have full service. That why this is so peculiar.
    05-30-09 07:10 PM
  4. Teek's Avatar
    I never heard of this but did you do a battery pull? See if that helps.
    05-30-09 07:31 PM
  5. Shifty610's Avatar
    I tried that, and it doesn't seem to help.
    05-30-09 08:18 PM
  6. squish101's Avatar
    What's your signal strength like? You got your 3g and wifi on? Do you see 3g and wifi icons on your screen?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 02:33 AM
  7. gbsn's Avatar
    For how long are they unreachable? Usually when i use wifi then go out of range, the BIS connection takes like 1~2 minutes to fully switch to the carrier.
    Have you tried disabling wifi? Probably the wifi is not fully out of range but with a weak signal and the blackberry is trying to renew the ip, while at that it might be possible that the BIS wont change to carrier since wifi its still active.

    Some cell phones, mostly t-mobile, have an option where you can choose the method for the BIS connection to be made, mobile network only, mobile network preferred, wifi only and wifi preferred.
    05-31-09 02:40 AM
  8. Shifty610's Avatar
    Squish- i have full signal strength, and the 3G and wifi icons are on my screen

    gbsn- They are unreachable until my wifi is connected. I disable the wifi, and still nothing happened. In the chat window, the check mark will come up, but no D will show up above it, telling me it has been delivered. So i try sending a few more to see if it is just that one message that doesn't work but it isn't. Then when i get on wifi it sends all the previous messages i sent all at once.
    05-31-09 09:42 AM
  9. Shifty610's Avatar
    Its all up and running. I called rogers and they had to like reset the phone from their system or something like that, thanks for all your help
    05-31-09 06:30 PM
LINK TO POST COPIED TO CLIPBOARD