1. Stalvros's Avatar
    1st - My blackberry can't seem to recharge
    It's so weird. I plug in my charger and the battery
    doesn't seem to want to charge at all!

    Is there any settings that I could change somewhere
    or something?

    2nd - I was in Singapore 2 days ago so i switched off
    my service provider and used wifi to access internet and use my BBM.
    It works fine then

    Now after I come back to Indonesia, I switched off my wifi and switched
    on my service provider. However, I cannot seem to surf the net anymore .
    Is there any settings that I could check somehow?
    06-12-09 11:38 AM
  2. bt224's Avatar
    Can it charge from the wall, and can you try another cable?

    Turn everything on, then try a battery pull.
    06-12-09 11:40 AM
  3. mandony's Avatar
    [QUOTE=Stalvros;2791455]1st - My blackberry can't seem to recharge
    It's so weird. I plug in my charger and the battery
    doesn't seem to want to charge at all!/QUOTE]

    First guess is that it is not a BB problem.

    >The ac wall chargers have been known to be defective...
    >Could also be a voltage problem since you are traveling...
    >Try to use the USB connected to your PC.
    06-12-09 11:59 AM
  4. Stalvros's Avatar
    Ok, the battery pull did it ^_^
    Thanks, now it seems to be able to recharge.

    Alright, 2nd issue?
    06-12-09 12:05 PM
  5. papped's Avatar
    Are you actually connected to the BIS network?

    3g icon + BB icon, or uppercase EDGE icon.
    06-12-09 01:35 PM
  6. Stalvros's Avatar
    sorry, for the internet, it works now
    problem is for the battery, it will only charge up to BAR 3
    It will not go all the way to BAR 5

    Also for application, it automatically switch on by itself
    For example, if i press ALT + BB symbol (The one between the hang up button and the roller), it will show all the programs i have open.

    So say that i close one (yahoo messenger), 15 seconds later somehow the program will STILL be shown again if i browse it
    06-14-09 08:15 AM
  7. bt224's Avatar
    Go to Options>Status and see what the % of battery shows. Sounds like a bad battery to me.
    06-14-09 09:04 AM
  8. Stalvros's Avatar
    says as what it says, 60%
    it wont let me charge pass 60~
    06-15-09 08:32 AM
  9. bt224's Avatar
    I would say this is a battery issue.
    06-15-09 08:33 AM
  10. Stalvros's Avatar
    Changed the battery to new one.
    Still the same thing

    Could this be because of the version or something?
    06-19-09 05:05 PM
  11. bt224's Avatar
    Changed the battery to new one.
    Still the same thing

    Could this be because of the version or something?
    These are OEM or after market batteries?
    06-19-09 05:08 PM
LINK TO POST COPIED TO CLIPBOARD