09-07-08 07:25 AM
42 12
tools
  1. Garz's Avatar
    New OS running sweet at the moment. I read somewhere this is the final version of the OS which the AT&T models will ship with but I doubt if this will be the last OS.
    No apparent reason not to upgrade to this OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    It is possible to be At&t's final OS but not definate. They are testing this version as we speak.
    08-31-08 03:14 PM
  2. nigeltrevor's Avatar
    Has anyone else noticed battery life differences running .134?

    Have been running it today and battery life seems MUCH improved.

    Normally got 2 days usage out of a fully charged battery (so end of day 1, battery was roughly at 50%), but I'm end of day 1 now and battery is around 75% - so seems a lot better!
    08-31-08 04:17 PM
  3. bodisaffa's Avatar
    def improved battery , have beenn playing on the bold ALL afternoon LOL! and battery still at 75%.

    very happy with this OS
    08-31-08 04:21 PM
  4. richev's Avatar
    Less memory leaks for me in this build. BB maps freezes up on me, google maps is slow. Browser is faster though. Still not perfect, but there getting there. Oh, and I'm stuck with a voice mail indicator I can't get rid of.

    Posted from my CrackBerry at wapforums.crackberry.com
    I've had a stuck voicemail indicator before (BB Pearl, Orange UK).

    Was not a handset issue though, called Orange and they did some sort of reset at their end which cleared it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-08 05:39 PM
  5. Jackal's Avatar
    Its wierd most people .134 is a big improvement in their browser speeds and memory management. But a few still suffer form 3G issues. Its wierd that it isnt a universal fix.
    08-31-08 05:40 PM
  6. ch33ky's Avatar
    I upgraded to .126 which all went well so I then slapped .134 on top... cue a load of connection issues. Having been impressed with the memory performance each time, and my 3G experiences being different to those reported by others, I decided to start again.

    > Wiped then upp'ed to .126 and restored = all well, improvement on .92
    > Wiped then upp'ed to .134 and restored = all well, improvement on .126

    I am massively, massively impressed with the ease with which all this can be done and can only give a massive thumbs up to this forum and build .134
    08-31-08 06:30 PM
  7. carlkra's Avatar
    i would like to know if this fixed the horrible memory leaks everyone has been speaking of
    Alas it has not. I now have more free mem to start with with 4.6.0.134 compared to 4.6.0.125 but I lose about .5 MB/hour just sitting on standby. This afternoon I lost 9 MB in an hour with heavy browsing activity. Before checking free mem I cleared the browser cache, history and cookies so I could measure actual lost memory accurately.

    The browser is faster though.

    This is very disappointing.

    Regards,

    Carl
    08-31-08 10:07 PM
  8. Yuongn's Avatar
    Does upgrading to .134 effect the bb maps? its working fine now on .125 so i'm alittle afraid to updrade but i want the faster browsing!
    08-31-08 10:44 PM
  9. bodisaffa's Avatar
    Alas it has not. I now have more free mem to start with with 4.6.0.134 compared to 4.6.0.125 but I lose about .5 MB/hour just sitting on standby. This afternoon I lost 9 MB in an hour with heavy browsing activity. Before checking free mem I cleared the browser cache, history and cookies so I could measure actual lost memory accurately.

    The browser is faster though.

    This is very disappointing.

    Regards,

    Carl
    Have you many apps installed? or left any running? Mine is perfect on .134 not even 1mb gone overnight.
    09-01-08 12:59 AM
  10. Ash_786's Avatar
    BOLD & T-Mobile (UK)

    Installed .126 onto my phone but had network connection problems
    Installed .134 onto my phone but had network connection problems

    Was using a BOLD with .126 on Orange without any problems.

    Tried all sorts of tweaks, but it keep messing up. I think its some sort of compatibility issue with T-Mobile and the BOLD, but hopefully other future firmware releases will resolve it.

    For now, I've knocked my phone onto 2G service only.
    09-01-08 07:38 AM
  11. Ash_786's Avatar
    UPDATE :

    Been using .134 on 3G / 2G mode all day today without any problems.
    T-Mobile UK tell me that they have been doing some updates across their network for better 3G performance.

    I hope it just continues to work correctly now !
    09-02-08 07:59 AM
  12. Simon748's Avatar
    Where would be a good place to look for the latest version .134 ( orange uk )and do you need to update the desktop manager software. Is it worth updating?
    09-03-08 07:12 PM
  13. ch33ky's Avatar
    I'd definitely look at http://forums.crackberry.com/f83/os-...-thread-67599/ for a load of good info.

    You don't need to update the desktop manager. And, in this humble poster's opinion yes, it's worth the 20 minutes it takes to upgrade. How I wish my Bold performed like it does now when I bought it.
    09-03-08 07:30 PM
  14. Simon748's Avatar
    Many thanks, I think I'll give it a go.
    09-04-08 08:02 AM
  15. dicin's Avatar
    I do not want to mislead anyone so I decided to retest the 134. After reading on other sites it seems to be normal that in certain areas 3G could step down to EDGE and even GSM back up to 3G. If it locks then it is a problem.

    I tested it again and everything seems fine. In certain basement area it will drop to edge and back up to 3G.
    09-04-08 10:04 AM
  16. kingbernie06511's Avatar
    I live in a metro area and no 3G issues with .134 nor .126. So far I found two differences between these two versions: .134's internet browser is twice as fast with JS and renders a bit better. Wifi connectivity though is a bit less stable than .126, I often have to turn wifi off/on when connecting initially.
    09-04-08 10:52 AM
  17. puleen's Avatar
    I have the Rogers 4.6.0.125 (Platform 4.0.0.134) version and was curious where I can find out how much memory is being used and how much is free?
    09-07-08 07:25 AM
42 12
LINK TO POST COPIED TO CLIPBOARD