1. raptorstv's Avatar
    My bold9000 always show white screen for some reason. For example, when I lock my phone, then I want to activate it...the screen will turn white, and it takes a few seconds to start. What's happening????

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-10 12:51 AM
  2. Bundynation's Avatar
    Upgrade your OS

    Posted from my CrackBerry at wapforums.crackberry.com
    06-15-10 02:14 PM
  3. Ahmed G.'s Avatar
    My bold9000 always show white screen for some reason. For example, when I lock my phone, then I want to activate it...the screen will turn white, and it takes a few seconds to start. What's happening????

    Posted from my CrackBerry at wapforums.crackberry.com
    could be one of these :

    1. maybe you've installed a application recently which is messing things up now.

    2. Your memory might be low

    3. Your Bold 9000 is just giving you hints to upgrade its OS
    06-15-10 03:26 PM
  4. raptorstv's Avatar
    I already upgraded the OS, I'm using 5.0 right now. I don't have that many apps, probably around 3-4. And only opera mini that I use so often....

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-10 11:03 AM
  5. Ahmed G.'s Avatar
    You can remove all the applications installed, reload the OS ( Get the latest OS 5 '' 5.0.0.681 '' ) and the then add them one by one and see which is causing the problem.
    06-16-10 12:40 PM
  6. xtremesniper's Avatar
    I'm on 4.6 and even I get this sometimes, but the issue goes away for me once I press a button.. It just seems like a screen refresh issue to me.
    06-16-10 03:08 PM
  7. raptorstv's Avatar
    I'm on 4.6 and even I get this sometimes, but the issue goes away for me once I press a button.. It just seems like a screen refresh issue to me.
    That's what happening to mine actually. It will start if I press a button, but it will take a few seconds. It's kinda annoying when the screen goes white and someone is calling me though...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 12:14 AM
  8. y0us3f's Avatar
    Not all OS 5 upgrades are good .. try another one with good feedback
    06-17-10 07:14 AM
  9. Daz91's Avatar
    Guys its nothing 2 do with the os its the screen is not sticking at the back of it to fix it just
    Put some double-sided stick tape on the back and that's u.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-10 02:33 PM
LINK TO POST COPIED TO CLIPBOARD