1. sam00's Avatar
    I'm trying to optimize my music settings so that I get the best sound possible but compared to my IP4 I still can't get the sound the same. I am using the same Sennheiser ear phones have audio boost on and equalizer set to R&B. Interested what others have their music settings at?

    Sent from my BlackBerry 9900 using Tapatalk
    09-21-11 01:14 AM
  2. mountainman's Avatar
    I'm trying to optimize my music settings so that I get the best sound possible but compared to my IP4 I still can't get the sound the same. I am using the same Sennheiser ear phones have audio boost on and equalizer set to R&B. Interested what others have their music settings at?

    Sent from my BlackBerry 9900 using Tapatalk
    I have the same problem coming from the Bold 9650. The Fidelity just is not there with the 9930. I have tinkered with all 2 of the settings that matter - Headset Music EQ set to Rock, and Audio Boost checked.

    My 9650 was definitely louder, as was my iPhone 4. Not sure what the deal is. Used to me at max volume in my car it was too loud. Now, it's on max volume and I'm not even shaking my hooptie anymore.
    09-21-11 09:13 AM
  3. rayzian's Avatar
    What os are you guys running? I think .353 solves the low volume issue

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-11 12:45 PM
  4. dehrlich01's Avatar
    I have the same problem coming from the Bold 9650. The Fidelity just is not there with the 9930. I have tinkered with all 2 of the settings that matter - Headset Music EQ set to Rock, and Audio Boost checked.

    My 9650 was definitely louder, as was my iPhone 4. Not sure what the deal is. Used to me at max volume in my car it was too loud. Now, it's on max volume and I'm not even shaking my hooptie anymore.
    I was just thinking about that the other day! My volume on my 9930 is noticeably lower than it is/was on my 9700 and iPhone 4. I thought it was my phone.... hopefully a software upgrade will address this issue.

    Btw - my 9930 was hooked up to my car audio via an auxiliary cable.
    09-21-11 02:24 PM
  5. mountainman's Avatar
    What os are you guys running? I think .353 solves the low volume issue

    Posted from my CrackBerry at wapforums.crackberry.com
    No. I'm running 7.0.0.254 (bundle 1341).

    I'm not into installing unofficial OS's. Oh well......
    09-21-11 03:04 PM
  6. sam00's Avatar
    I am running leaked .353 and just can't get the sound quality to match my IP4, its just missing the clarity

    Sent from my BlackBerry 9900 using Tapatalk
    09-21-11 06:23 PM
  7. rayzian's Avatar
    No. I'm running 7.0.0.254 (bundle 1341).

    I'm not into installing unofficial OS's. Oh well......
    why? it takes less than 20 minutes to do.... unofficial OS's eventually become official with no change to the OS...

    or you could try one of those portable amps



    09-21-11 06:27 PM
  8. mountainman's Avatar
    why? it takes less than 20 minutes to do.... unofficial OS's eventually become official with no change to the OS...

    or you could try one of those portable amps
    You know what - you're right. I'm going to try it tonight.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-11 08:04 PM
  9. papped's Avatar
    .362 is official anyways, just by a different carrier
    09-21-11 09:24 PM
  10. sam00's Avatar
    Hip Hop is the best setting has the most and clearest Bass

    Sent from my BlackBerry 9900 using Tapatalk
    10-06-11 02:53 AM
LINK TO POST COPIED TO CLIPBOARD