1. bcfour's Avatar
    Add me to the ever growing list of dead 9930's . . . the only reason this is interesting is because of my Verizon Wireless visit.

    So earlier in the week I posted because I was having issues with the never ending hourglass:

    http://forums.crackberry.com/blackbe...delays-681699/

    I did a days' worth of trouble shooting and believe I had narrowed it down to What's App so I deleted that program. I rebooted, did a battery pull, and all was working normally when I went for bed. I placed the phone on the charger as I've done since I got the device on release day and woke up to a perfectly dead Blackberry. I immediately pulled on the battery and replaced it with my backup and . . . dead. Yes, add me to the list of people who put it on the charger with little battery life left.

    I tried all the helpful tips here on reloading the OS to no avail. The device had the slow red blinking light and simply wouldn't interact with Desktop Manager or BBSAK.

    I finally got thoroughly frustrated and headed off the Verizon Wireless store. I explained to the polite woman my issue and she sighed and said "this is my third one this week." Mind you, this was Tuesday and they were closed Sunday.

    She then said "our system says that a software update will be available in January to fix this problem, but this is getting frustrating." Umm, no kidding!

    So Verizon is seemingly willing to acknowledge there's an issue with these phones. They are sending me a new 9930 today. I really can't complain about Verizon as they've been solid for me for nearly 15 years. RIM, on the other hand . . .

    I've had no less than a dozen blackberries starting with the original pager version. For professional reasons, I have to keep one at least for a bit longer . . . but I'll admit I'm starting to lose faith in this company. I carry an Android too and while I'd miss BBM, I'm really losing patience after all these years.
    12-28-11 10:47 AM
  2. monotok's Avatar
    I wonder if that software fix will stop bricking blackberries or revive the dead blackberries
    12-28-11 11:11 AM
  3. Angelo_Campher's Avatar
    What I find strange is that not everybody is experiencing the problem... If it were a software problem then everybody would wake up to dead Berry's.

    It is nice to know that a fix will be available in January though.

    For the record. I have mine for about a month and I have only had a weird 507 error while on 7.1. Otherwise the phone is working like a charm.
    12-28-11 11:29 AM
  4. BlazorBoy's Avatar
    What I find strange is that not everybody is experiencing the problem... If it were a software problem then everybody would wake up to dead Berry's.

    It is nice to know that a fix will be available in January though.

    For the record. I have mine for about a month and I have only had a weird 507 error while on 7.1. Otherwise the phone is working like a charm.
    Can you please tell us about your 507 error. How did it come about and how did you recover.

    I'm not sure 7.1 has solved the bricking problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-11 04:19 AM
  5. greggebhardt's Avatar
    What I find strange is that not everybody is experiencing the problem... If it were a software problem then everybody would wake up to dead Berry's.

    It is nice to know that a fix will be available in January though.

    For the record. I have mine for about a month and I have only had a weird 507 error while on 7.1. Otherwise the phone is working like a charm.
    It could be a combination of things a users does to trigger the software error that bricks the device.

    I think it is going to be hardware and RIM is looking for a software fix to get around the hardware error. The 9900 has been bricking for months and months and RIM has GOT to know what the problem is, they just keep it to themselves. Reminds me of the keyboard stutttter!
    12-29-11 06:57 AM
  6. Angelo_Campher's Avatar
    Can you please tell us about your 507 error. How did it come about and how did you recover.

    I'm not sure 7.1 has solved the bricking problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    I would not be able to tell you how it came about but when I picked up my phone all I had was a black screen with the error code. I tried using loader with the battery out and then inserting it but it wouldn't pick up the device.

    I then used BB Hybrid tools and selected launch loader with the phone plugged in at the black error screen and proceeded to install .503 which has been excellent for me.

    Prior to installing 7.1 and subsequently she has been running like a dream.
    12-29-11 09:00 AM
  7. BlazorBoy's Avatar
    I would not be able to tell you how it came about but when I picked up my phone all I had was a black screen with the error code. I tried using loader with the battery out and then inserting it but it wouldn't pick up the device.

    I then used BB Hybrid tools and selected launch loader with the phone plugged in at the black error screen and proceeded to install .503 which has been excellent for me.

    Prior to installing 7.1 and subsequently she has been running like a dream.
    Many thanks. We will see re 7.1. Let us hope.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-11 09:03 AM
  8. mwinyi's Avatar
    well. with me its the LCD screen that goes dark in the middle of a call or sending message

    9900 that it
    12-29-11 09:25 AM
  9. travaz's Avatar
    Its good news to hear VZW might bless us with a software update!
    12-29-11 09:29 AM
LINK TO POST COPIED TO CLIPBOARD