1. DarwinMejia's Avatar
    so ive had the 9930 since launch, ive had the self bricking issue a few times, luckily i back my phone up almost daily, and usually have my laptop with me... so although annoying as **** didnt really matter cause i would just plug in wipe and reload... but now this effin phones screen is blank, anyone having that... im getting messages, bbms, texts, and phone calls.... screen comes back then goes blank again, back lit black screen.... anyome have this issue????
    12-01-11 06:19 AM
  2. _Brake_'s Avatar
    Have you tried to reinstall your OS?
    12-01-11 06:35 AM
  3. slyjackson's Avatar
    so ive had the 9930 since launch, ive had the self bricking issue a few times, luckily i back my phone up almost daily, and usually have my laptop with me... so although annoying as **** didnt really matter cause i would just plug in wipe and reload... but now this effin phones screen is blank, anyone having that... im getting messages, bbms, texts, and phone calls.... screen comes back then goes blank again, back lit black screen.... anyome have this issue????
    Nope, no issues at all. After loading .540 this phone is running great. I took it of the charger at 6 am wednesday morning and now now it's 7:20 am Thursday and I am at 44%. I am very pleased. Your problem could be the apps that you have installed not being compatible with the OS version you are using and causing your problems.

    I had this flashlight app loaded and all kinds of weird stuff happened including screen freezes. I read in one of the forms about this flashlight app causing issues so I reloaded the OS and did not load this app and my phone has been purring like a kitten ever since. some apps just aren't compatible with the 7.0 OS. Reload your OS again and do a complete wipe and install a clean copy. Do not restore your apps at this point. Run you phone clean for a few days and see how things go. If all is well then add your apps one by one until you discover the one that is causing the problem.

    By the way, the weather channel app bricked my phone after I installed. It ask to reboot , I did and the phone never loaded again. I had to wipe and reinstall everything again except weather channel( not taking another chance) and flash light. Hope this helps.
    12-01-11 07:35 AM
  4. fragment137's Avatar
    To be honest, I would try installing the latest OS for the 9930 if you haven't... With my 9900 I had some weird minor bugs that kept getting eliminated as new OS' came out.

    Worth a shot,
    12-01-11 09:28 AM
  5. DarwinMejia's Avatar
    i wipped reloaded everything was good for about an hour the the screen goes blank again... just pissing me off.... its happening too often....
    12-01-11 10:58 AM
LINK TO POST COPIED TO CLIPBOARD