1. RiKe's Avatar
    Bold 9900 v7.0.0.585

    Word substitution does not work as before. Can't replace with capital letters.

    In Germany we have these Umlauts :" ". To write them fast on our blackberries we used to use the word substitition with these SmartCase entries:

    Replace " ue " with "%b%B" to get "" - i.e: " T ue r" becomes "Tr" (= door)

    Replace " sz " with "%b%B" to get ""

    Replace " aa " with "%b%B" to get ""

    and so on.

    But after my Update to .585 the field "with" within the word substitution does not accept the necessary capital "B" anymore. It does not accept any capital letter anymore. I can't write "%B". But to delete the space at the end one needs "%B". "%b" deletes only the space at the beginning.

    Any ideas?

    p.s.: And the update deleted all my selfmade word substitutions.
    12-17-11 08:19 AM
  2. RiKe's Avatar
    Forget my above posting. After I tried a new entry in Word Substitution it worked.

    Conclusion: No bug. Sorry, RIM.
    12-17-11 10:52 AM
LINK TO POST COPIED TO CLIPBOARD