10-21-11 12:32 PM
55 123
tools
  1. Redefined's Avatar
    Just bought my BB Bold 9900 from a Rogers Plus store today. upon booting it up, I cannot find Wikitude anywhere within the device. I deleted the entire OS, and re-installed 7.0.0.261 - still no sign of it.

    I even downloaded the newest official OS from VodafoneDE (7.0.0.296) and again, no such luck.

    Anyone know what the problem is, how to fix it or maybe a download for BlackBerry Wikitude Browser?

    Thanks for your help.
    08-09-11 09:42 PM
  2. _StephenBB81's Avatar
    Nope I can't find Wikitude on my device, NOR is it in App World
    08-09-11 09:44 PM
  3. Redefined's Avatar
    Nope I can't find Wikitude on my device, NOR is it in App World
    Yeah, it's no where to be found on the device or in app world. I read hundreds of articles and posts stating that Wikitude would be pre-loaded onto the 9900/9930's. I spoke to tech support for Rogers and they had no clue either (****, didn't even know what the app was).

    We supposed to be waiting for it to make its way to App World or what? Anyone else have it currently...?
    08-09-11 09:49 PM
  4. _StephenBB81's Avatar
    Yeah, it's no where to be found on the device or in app world. I read hundreds of articles and posts stating that Wikitude would be pre-loaded onto the 9900/9930's. I spoke to tech support for Rogers and they had no clue either (****, didn't even know what the app was).

    We supposed to be waiting for it to make its way to App World or what? Anyone else have it currently...?
    I bet it is still in development, and probably wont be out till official release, which hasn't happened yet
    08-09-11 09:52 PM
  5. Emu the Foo's Avatar
    Wikitude is down apparently due to a lightning strike. Idk why tho it isn't showing the app

    Posted from my CrackBerry at wapforums.crackberry.com
    08-09-11 10:51 PM
  6. shahriyar's Avatar
    it is available folks

    link: Error - BlackBerry App World

    for os6, it will release next month. fyi, os6 will only have map view
    johnmarki and mssca like this.
    08-10-11 06:22 AM
  7. Redefined's Avatar
    it is available folks

    link: Error - BlackBerry App World

    for os6, it will release next month. fyi, os6 will only have map view
    That link gives an error and doesn't show anything, lol.

    Plus I can't find it in App World again this morning (v3.0).
    08-10-11 08:29 AM
  8. shahriyar's Avatar
    hey its confirmed and working. open on BB os7 browser
    08-10-11 10:37 AM
  9. Redefined's Avatar
    hey its confirmed and working. open on BB os7 browser
    Ahh, yes, got it to download.

    Biggest problem I'm having is calibrating the compass. Been shaking it forever and doesn't seem to be doing anything, lol..
    08-10-11 11:04 AM
  10. jenks5150's Avatar
    It most certainly works! Screenshot from my 9900.
    mssca likes this.
    08-10-11 11:07 AM
  11. shahriyar's Avatar
    I pretended it was one of those toy planes and made it go soaring around my head. Making airplane noises helps too. :P Ok, maybe I'm kidding with the last part.

    Yeah, it seems to require calibration quite often... I'm not sure why. Hope it remains useful without having to do that.
    this may help
    08-10-11 11:10 AM
  12. Redefined's Avatar
    It most certainly works! Screenshot from my 9900.
    Do you happen to see BBM on the list for Wikitude? Maybe not showing on mine because I don't have any contacts with the new OS7 devices (digital compass) perhaps?
    08-10-11 11:11 AM
  13. readingrainbow's Avatar
    can someone give a brief description of what wikitude does?
    08-10-11 11:19 AM
  14. jenks5150's Avatar
    Do you happen to see BBM on the list for Wikitude? Maybe not showing on mine because I don't have any contacts with the new OS7 devices (digital compass) perhaps?

    Noticed this too, BBM isn't on the list of possible 'worlds'. I assume it's because there's no one in decemt proximity with BBM6 installed.

    Don't think they need to be on an OS 7 device, but BB6 is a requisite for Wikitude to work. RIM is doing a good job though, a friend of mine with a regular Torch and who isn't a BB-addict told me he got the update for BBM6.0.0.129 this morning.
    08-10-11 11:21 AM
  15. DarshOne's Avatar
    was hoping to maybe try to install this on my os6 9650 with bbm6. knew it was a long shot, was able to pull it up in app world but not able to download it to the device. meh. worth a shot. anyone know if its compatible at all?
    Just Me likes this.
    08-10-11 11:39 AM
  16. Fnord's Avatar
    Ahh, yes, got it to download.

    Biggest problem I'm having is calibrating the compass. Been shaking it forever and doesn't seem to be doing anything, lol..
    Where did you download it from?

    Can't seem to find it on device...??
    08-10-11 12:19 PM
  17. Ganon541's Avatar
    Where did you download it from?

    Can't seem to find it on device...??
    You must click on the link that was provided WHILE on your 9900's browser. It will work then.
    Fnord likes this.
    08-10-11 12:30 PM
  18. Masahiro's Avatar
    Haha. That link is a little misleading. Try this (same link): Click here with your OS7 browser!.
    Fnord likes this.
    08-10-11 12:36 PM
  19. Fnord's Avatar
    Thanks guys for clairifying.
    08-10-11 12:49 PM
  20. shankeith's Avatar
    works awesome! great for find an ATM etc, this is definitely cool
    08-10-11 01:05 PM
  21. knowledge_6's Avatar
    dang i can't get the calibration to work.. i've been waving it around like crazy!
    08-10-11 03:26 PM
  22. erdi3131's Avatar
    Having issues installing this app. Once installed the 2.0 version asks to upgrade and after upgrading it loops back to the older version. Not able to make it work on my new 9900.
    Anyone else having the same issue?
    08-10-11 10:11 PM
  23. Ganon541's Avatar
    Having issues installing this app. Once installed the 2.0 version asks to upgrade and after upgrading it loops back to the older version. Not able to make it work on my new 9900.
    Anyone else having the same issue?
    Yes, you have to downgrade it to the lower verison because the one you download from the link provided in this thread isnt supported as yet. It works after you downgrade it.

    P.S i see MAJOR potential for this application once it becomes mainstream (once its official and everyone has it).
    erdi3131 likes this.
    08-11-11 08:41 AM
  24. erdi3131's Avatar
    Yes, you have to downgrade it to the lower verison because the one you download from the link provided in this thread isnt supported as yet. It works after you downgrade it.

    P.S i see MAJOR potential for this application once it becomes mainstream (once its official and everyone has it).

    Thank you for the advise, just did the reinstallation of the 2.0 version and it seems like it did not ask to be downgraded, but instead got a network connection error message.
    Will wait and see maybe there is something to do with the Wikitude website being down(just guessing).
    Otherwise very excited about this app!!!
    08-11-11 09:00 AM
  25. mchang3's Avatar
    Thank you for the advise, just did the reinstallation of the 2.0 version and it seems like it did not ask to be downgraded, but instead got a network connection error message.
    Will wait and see maybe there is something to do with the Wikitude website being down(just guessing).
    Otherwise very excited about this app!!!
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-11 09:04 AM
55 123
LINK TO POST COPIED TO CLIPBOARD