1. gazorra's Avatar
    Hey guys i have recently updated my 9900 to 7.1 and it works fine.
    But it dose not have the wifi hotspot feature.
    The bum tag works fine.
    i updated my phone using one of the leaked update.
    any tips or help ?
    I really need that feature
    01-15-12 09:00 AM
  2. Phill_UK's Avatar
    If Mobile Hotspot is missing, then it looks like your carrier is blocking that feature. There's nothing you can do about it I'm afraid.
    01-15-12 09:03 AM
  3. gazorra's Avatar
    ok thx for the help anyways
    01-15-12 04:47 PM
  4. Blackberry_boffin's Avatar
    Can I pull the OP's thread a little off and ask.
    When wifi hotspot is set up and running (on a mobile or PC) does it use up data to "stay online" and available or does it only use data when actually accessed?
    My data usage has been inexplicably high lately and I'm trying to pin-point the cause.
    01-16-12 06:46 AM
  5. igotberryfever's Avatar
    Can I pull the OP's thread a little off and ask.
    When wifi hotspot is set up and running (on a mobile or PC) does it use up data to "stay online" and available or does it only use data when actually accessed?
    My data usage has been inexplicably high lately and I'm trying to pin-point the cause.
    When you use the mobile hot spot you not using compressed data your using data like other platforms. The data goes quick and no if just have it on with nothing running i does not use data. you can monitor that in the hotspot app on ur bb.
    01-16-12 07:27 AM
  6. igotberryfever's Avatar
    Hey guys i have recently updated my 9900 to 7.1 and it works fine.
    But it dose not have the wifi hotspot feature.
    The bum tag works fine.
    i updated my phone using one of the leaked update.
    any tips or help ?
    I really need that feature
    Do you have att?? if so add me to bbm or send me a private message ill tell you how to get it to work. pin 27fdda00
    01-16-12 07:29 AM
LINK TO POST COPIED TO CLIPBOARD