12-10-11 06:51 AM
31 12
tools
  1. Fret Madden's Avatar
    Ive got a 9930 on Verizon.Mine won't charge. Ive had it on the charger for hours on end and nothing. I've pulled the battery and still nothing. The LED light flashes red on and off but the phone won't turn on. I turned the phone off last week with almost a full battery charge and left it as it's an extra phone on my Verizon acct. Tried to turn it on tonight and it won't turn on. Had this prob a few weeks ago and was able to get it to charge . Then I updated the OS to the latest official Verizon release and since then it won't turn on.

    Guess I'll be making a trip to the Verizon store to see if they can fix it for me. This ticks me off because I've only had the phone a few months, rarely use it, it's in pristine condition and I paid FULL retail price for it!!!
    If you rarely use it, leave the battery out with >50% charge but not 100%. It'll drain in a matter of days even off if you leave it in. With the problems some people are reporting in regards to nuking and bricking, it seems with some there's some troubles centering around how the battery is seen by the phone - you don't want to aggravate the situation by mistreating the batteries.
    11-15-11 02:21 AM
  2. lke1's Avatar
    Maybe there is some malware out there that is bricking this phones
    11-15-11 05:16 AM
  3. jcp007's Avatar
    Nice. I'm waiting to see if any AT&T users experience the bricking issues. Looking forward to buying this phone, but don't have any confidence that it has been rectified.
    I am on AT&T and am on Day 6 and no bricking. Some of it could have been related to leaked OS versions and/or bad battery batches. I have seen any posts of AT&T users having issues with bad batteries. Turning the devices off at night while charging may not make a difference to some but I believe in my less than technical opinion that it allows the device to cycle itself.
    11-15-11 06:06 AM
  4. Chrisy's Avatar
    Maybe there is some malware out there that is bricking this phones
    This isn't likely. First, I have not heard of malware in BlackBerry App World ever. BlackBerry is very secure.

    9900s have bricked/nuked even when NO apps were loaded, as was the case with CrackBerry Kevin's 9900.

    Seems to be related to the battery at this point. Possibly software too, or even hardward. Someone is getting a nee motherboard for their 9900! Interested to see how that turns out.
    11-15-11 06:07 AM
  5. jcr_68's Avatar
    WWow. Bricked? Nuked? Hardware or software? Does it really matter? I'm on my FIFTH 9900 in under three months!!! The only conspiracy is where the OS update? If I kick out six bills, I expect my phone to work! I can. Produce two retutrn reciepts from T-Mobile and three from UPS. I'm tired of trolling forums and checking crackberry. Everymorning hoping for a resolution. Its not about whether anyones trying to bring RIM down. Fix the problem and all this goes away. If RIM really want to make me happy. Make reloading an OS easier. If someone has to create BBSAK, that only means Desktop kinda complicated. I only stuck with BB for dependability and data caps. Why do I care about Hotspots or playbooks if I can't use my phone. We all should receive BBx for free!

    Posted from my CrackBerry at wapforums.crackberry.com
    Jonny1500 likes this.
    12-02-11 07:05 PM
  6. MikeFromCanada's Avatar
    Woke up this morning to a slow red light nuke. Last night I let the phone go down to 8% and then I turned it off to save battery. Turned back on OK, so i put it on the charging pod overnight. But this morning I woke up and the phone was dead. Did a couple battery pulls to no avail.

    Tried connecting it to DM or AppLoader, neither would get past the JVM connecting part of the setup. BBSAK would not connect, and neither would JL_CMDER.

    I took the battery out, plugged the phone into the USB. Went to Loader.exe, started loading the software again. This time with the battery out, the phone stopped the red light blinking process and would show the battery with the cross on the screen. The process kept going until it got to the JVM Reconnecting part, and then I put in the battery again. This actually booted up the phone and I was able to complete the OS install.

    Key thing here, start the Loader process WITHOUT THE BATTERY IN THE PHONE, wait until it says Reconnecting to JVM, and then put the battery back into the phone. It will trick the phone and boot up and complete the install.
    12-10-11 06:51 AM
31 12
LINK TO POST COPIED TO CLIPBOARD