01-29-12 02:52 PM
29 12
tools
  1. TheStoof's Avatar
    It seems to be that even on iPhone 4GS, you cannot choose EDGE/3G/H+.

    Now that I've upgrade to 7.1.205 or w/e the version it is, I cannot choose EDGE.

    I work at APG, but I'm in a warehouse where I can get signal in every place except my work office in the back. Go figure.

    I typically can get good EDGE service, but 7.1, it no longer switches to EDGE. If I don't have 3G, I'm screwed!
    01-21-12 06:25 PM
  2. Ben1232's Avatar
    I downloaded 7.1.0.205 Friday and I am still able to get these. 2G, 3G, 2G / 3G, Edge.

    Strange !
    01-21-12 07:09 PM
  3. Denny_Crane's Avatar
    7.1.0.190 has all the options there as well.
    01-21-12 07:20 PM
  4. Phill_UK's Avatar
    This only affects AT&T users on .190 and .205

    Must be a service book thing. Nothing you can do about it.
    01-21-12 07:45 PM
  5. cielodome's Avatar
    I'm running 7.1.0.205 and I no longer have the 3G/4G or EDGE (2G) option. I am off to Europe in 10 days and will need to manually switch as needed for best reception.
    01-21-12 07:46 PM
  6. TheStoof's Avatar
    Sigh. Go AT&T.
    snowindec9 and BDLIVE4463 like this.
    01-21-12 09:59 PM
  7. Denny_Crane's Avatar
    I'm very surprised to learn that network connectivity options are controlled by service books.
    01-21-12 10:02 PM
  8. emirozmen's Avatar
    I have had 2G tion on all OS's.
    01-21-12 10:14 PM
  9. bluetroll's Avatar
    maybe your network doesn't have EDGE?
    01-21-12 10:23 PM
  10. Denny_Crane's Avatar
    maybe your network doesn't have EDGE?
    Shouldn't make a difference. My network, TELUS, doesn't have an EDGE network, but the option is still there.
    01-21-12 10:51 PM
  11. TheStoof's Avatar
    Shouldn't make a difference. My network, TELUS, doesn't have an EDGE network, but the option is still there.
    AT&T has EDGE and 4G/3G.
    01-21-12 10:59 PM
  12. DaNii1985's Avatar
    Getting EDGE automatically when no 3G available on my handset with OS 7.1.0.205. Don't think problem lies with handset.
    01-21-12 11:30 PM
  13. snowindec9's Avatar
    yet again at&t screws up.no wonder its death star when it comes to keeping up with smartphone features.their customer care is great except they limit their options by charging where other carriers give the customer full access to.
    01-21-12 11:37 PM
  14. TheStoof's Avatar
    yet again at&t screws up.no wonder its death star when it comes to keeping up with smartphone features.their customer care is great except they limit their options by charging where other carriers give the customer full access to.
    This might be a 7.1 thing because I'm using an unofficial 7.1.0.205 update. I just don't know why 7.1 killed my ability to switch to EDGE...
    01-22-12 12:42 AM
  15. californiablackberry's Avatar
    Well, this is when I'm glad that I have a CDMA carrier so I don't have worry about this type of stuff.
    01-22-12 12:46 AM
  16. Ettasek's Avatar
    I downloaded 7.1.0.205 Friday and I am still able to get these. 2G, 3G, 2G / 3G, Edge.

    Strange !
    same here, i have them all
    01-22-12 12:47 AM
  17. axllebeer's Avatar
    Well, this is when I'm glad that I have a CDMA carrier so I don't have worry about this type of stuff.
    I disagree. I wish we COULD do a manual switch dropping EVDO and using just 1X. There are areas with Sprint where my phone gets a strong 1X signal, (and go figure it's where I work), but keeps trying to hold onto the 3G that's just out of it's reach. Drains the battery faster and makes my phone heat up on occasion. Not often but when I try to use the web it's constant back and forth, and spending more time trying to decide which service to use while I'm waiting for it to make a decision.
    01-22-12 02:17 AM
  18. californiablackberry's Avatar
    I disagree. I wish we COULD do a manual switch dropping EVDO and using just 1X. There are areas with Sprint where my phone gets a strong 1X signal, (and go figure it's where I work), but keeps trying to hold onto the 3G that's just out of it's reach. Drains the battery faster and makes my phone heat up on occasion. Not often but when I try to use the web it's constant back and forth, and spending more time trying to decide which service to use while I'm waiting for it to make a decision.
    Come to the dark side. (Verizon)
    No need to worry about that over here!
    01-22-12 02:23 AM
  19. axllebeer's Avatar
    Come to the dark side. (Verizon)
    No need to worry about that over here!
    Hehe. I've considered it believe me. But with 1 android phone and 4 Blackberrys on my family plan would be too price for me.
    That dark side does have it's advantages though
    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-12 02:29 AM
  20. AshDeezy's Avatar
    These settings are controlled by code in the OS that relates to the branding image of the phone. You can see the branding image in the about screen in settings. Branding "102" refers to AT&T.

    For some reason in .190 and .205 the option for manually switching has been removed when referenced with the 102 branding. That's why you see other users from O2, Telus, etc. reporting that they have the option. Whether this is AT&T's doing I'm not sure. Remember, this is LEAKED software. It could be that they are simply testing this for means we do not know. I too, will be irritated if the official software comes out with these options removed but until I see it I'm going to leave the blame out of it.

    You should still be able to control manual switching from the escreen, outlined in this post: http://forums.crackberry.com/forum-f...ml#post4305540
    01-24-12 03:54 PM
  21. Raekwon_'s Avatar
    I'm on .205 and I still have that option... Altough I never use it...

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-12 04:00 PM
  22. Phill_UK's Avatar
    I'm on .205 and I still have that option... Altough I never use it...
    Congratulations, and so have I... but neither of us are with AT&T
    01-24-12 04:17 PM
  23. cielodome's Avatar
    These settings are controlled by code in the OS that relates to the branding image of the phone. You can see the branding image in the about screen in settings. Branding "102" refers to AT&T.

    For some reason in .190 and .205 the option for manually switching has been removed when referenced with the 102 branding. That's why you see other users from O2, Telus, etc. reporting that they have the option. Whether this is AT&T's doing I'm not sure. Remember, this is LEAKED software. It could be that they are simply testing this for means we do not know. I too, will be irritated if the official software comes out with these options removed but until I see it I'm going to leave the blame out of it.

    You should still be able to control manual switching from the escreen, outlined in this post: http://forums.crackberry.com/forum-f...ml#post4305540

    I will be in europe and from past experience, I usually have to put my network on manual because the 3G signal is many cases is weak when network detection is set to automatic. I am presently on 7.1.0.205 (on an at&t branded phone) but if necessary I will have to downgrade to the latest 7.0 version.
    01-24-12 06:49 PM
  24. robsteve's Avatar
    I am on 7.1.0.205 and Edge is available on the phone, but I noticed when at a rural are over the weekend, I wasn't getting BIS over EDGE.

    I just tried it at home and if I set it to 2G only or 3G/H+/2G, there is no BIS service indicator icon on EDGE, but the BBM still get through. I don't know if this is a software thing with 7.1.0.205 or if it was always that way.
    Last edited by robsteve; 01-24-12 at 07:48 PM.
    01-24-12 07:29 PM
  25. cielodome's Avatar
    I will be in europe and from past experience, I usually have to put my network on manual because the 3G signal is many cases is weak when network detection is set to automatic. I am presently on 7.1.0.205 (on an at&t branded phone) but if necessary I will have to downgrade to the latest 7.0 version.
    Well I downgraded and was successful in restoring my 2G option, but I had the time and so I experimented with this. Since I travel outside the US frequently I removed my sim card and put in a different (disactivated) one. Once the 9900 restarted I saw that the option for automatically or manually switching networks was now available.

    I then re-upgraded to .205 and even though the 2G option was not availiable, once I put in a different sim card, the automatic / manual network switching was availble. This feature, at least while outside the US will also provide the options for each network, for only 2G, or 3G (and we'll see about 4G).
    01-28-12 10:10 AM
29 12
LINK TO POST COPIED TO CLIPBOARD