1. Bart kouwenberg's Avatar
    want to update my OS to .540

    Downloaded the official from turkcell

    installed it, restarted my desktop

    deleted the vendor file

    open DM and connect my 9900

    it recognized the new OS

    click backup and install

    its starts and then stops..

    nothing happens!

    can somebody give me the right hint?

    THANKS!
    11-21-11 08:45 AM
  2. TrespassersW's Avatar
    Restart Desktop Manager and wait for it to notify you that there is an updated OS ready to install. Then just follow the prompts.
    11-21-11 08:52 AM
  3. sbx9900's Avatar
    I also updated to .540 last night.

    This is what I did.

    1. downloaded and installed .540
    2. deleted vendor.xml file
    3. opened BBDS
    4. connected BB 9900
    5. BBDS discovered that there is a new OS and asked if I would like to update.
    6. hit update, and BBDS backed up my device, data and apps, installed the new OS, and restored all the data....

    We did similar steps, if not same steps.

    What version of BBDS do you have? I have .35 (the latest is .38) BBDS recognized my old OS that it was .250, and that it also discovered that there was a new Os available, .540. There was a red asterisk beside the new OS, and there was a pop up, I think, that asks if i wanted to update...i just hit update and it did all the rest...no hiccups.

    Maybe you should uninstall your BDS and reinstall. restart, and open BDS again. and see what happens...
    11-21-11 11:11 AM
  4. pblakk's Avatar
    Just use loader.exe instead, do not launch DM via its usual icon.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-11 02:15 PM
  5. pcgizmo#IM's Avatar
    +1 install OS 7.0.0.540 to PC, remove vendor. xml, launch loader.exe
    11-21-11 04:01 PM
  6. 1edyson's Avatar
    okay for some reason I remember this being a lot easier, and I just can't pin what I'm doing wrong either on this one.

    Step 1 - I deleted and reinstalled DM
    Step 2 - I downloaded and installed .540
    Step 3 - deleted vendor.xml and a device.xml file as well
    Step 4- searched for any other vendor.xml files - didn't find any
    Step 5 - opened up apploader - couldn't find the update
    step 6 - opened up DM and tried to update - couldn't find the update.
    Please Advise

    Pics
    Apploader Folder


    No option in Apploader to install the OS


    No other Vendor.xml files


    No additional upgrades available shown in DM


    .540 installed to PC
    11-28-11 02:15 AM
  7. 1edyson's Avatar
    Did you tried an fresh system restart?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yup, still nothing showing up in Apploader or DM
    11-28-11 02:36 PM
  8. HankHowdy's Avatar
    Yup, still nothing showing up in Apploader or DM

    Just type in "Vendor" and search in C drive, yup the whole thing and choose to include hidden files too.

    I bet you will find another.

    I always come up with two files this way and you have to delete them before you can load the OS.

    BlackBerry Bold® 9930 using Tapatalk 1.4.5.1
    tcseacliff likes this.
    11-28-11 03:31 PM
  9. pcgizmo#IM's Avatar
    Just type in "Vendor" and search in C drive, yup the whole thing and choose to include hidden files too.

    I bet you will find another.

    I always come up with two files this way and you have to delete them before you can load the OS.

    BlackBerry Bold 9930 using Tapatalk 1.4.5.1
    +1 Try Step 4 again. There's definitely more than one vendor.xml
    11-28-11 03:33 PM
  10. tcseacliff's Avatar
    want to update my OS to .540


    Downloaded the official from turkcell

    installed it, restarted my desktop

    deleted the vendor file

    open DM and connect my 9900

    it recognized the new OS

    click backup and install

    its starts and then stops..

    nothing happens!

    can somebody give me the right hint?

    THANKS!
    -I am having the exact issue. The new download does not get detected and the BBsak has problems detecting my 9900 and when it does finally detct it, ti say's you need to download an OS for your device? Just upgraded my Torch E days before and everything was flawless? Apploader just reloads eveything ,but nothing changes?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-11 09:45 AM
  11. tcseacliff's Avatar
    Just type in "Vendor" and search in C drive, yup the whole thing and choose to include hidden files too.

    I bet you will find another.

    I always come up with two files this way and you have to delete them before you can load the OS.

    BlackBerry Bold 9930 using Tapatalk 1.4.5.1
    hankhowdy, this worked ,there were two hanging out on the c: drive somewhere. new OS went in with apploader, without a hitch, thanks again. crackberry nation to the rescue again!
    11-30-11 01:00 PM
  12. HankHowdy's Avatar
    hankhowdy, this worked ,there were two hanging out on the c: drive somewhere. new OS went in with apploader, without a hitch, thanks again. crackberry nation to the rescue again!

    Its my pleasure.

    Sent from my BlackBerry 9930 using Tapatalk
    11-30-11 06:43 PM
LINK TO POST COPIED TO CLIPBOARD