1. alsawa2's Avatar
    Every time I receive WhatsApp alert, ScoreMobile alert and Facebook Messenger alert
    I saw 2 alerts! one like an email and the second the app original alert



    11-05-11 02:15 PM
  2. OniBerry's Avatar
    Do you have the setting enabled that sends a msg to an e-mail addy when you receive a msg on your IM client?


    Trillian does that to me all the time (I set it up like that)
    11-05-11 02:20 PM
  3. tfp's Avatar
    I have this as well with my ScoreMobile notifications, but I only need to check one for both to be deleted. Don't think I've seen this with whatsapp though.
    11-05-11 02:27 PM
  4. alsawa2's Avatar
    niberry: how to know that?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-11 03:40 PM
  5. mssca's Avatar
    By just reading what others posted here, this looks like something to do with settings in ScoreMobile app. I don't use this app, so I don't have any in depth info, but one thing you can do is delete the suspected app and re download it and see if this message still come up.
    11-05-11 04:02 PM
  6. emirozmen's Avatar
    EDGE?! Where do you live :P
    11-05-11 04:06 PM
  7. satanberry's Avatar
    That's a setting in Whatsapp. There should be an option to show chats in Messages application and you have it enabled. All the IM applications have that feature including BBM & WLM. I turn all of them off.
    11-05-11 04:33 PM
  8. alsawa2's Avatar
    emirozmen: I have 3G but it's eating my battery life!

    satanberry: Ok am gonna try what you said
    11-06-11 05:23 AM
  9. mysticmeg's Avatar
    There should be a setting somewhere in the whatsapp app. Same thing would happen with bbm.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-06-11 11:16 AM
  10. alsawa2's Avatar
    I tried every thing! nothing happens it's still the same
    I think the problem with the OS! they should fix it with the new update
    11-07-11 04:53 AM
  11. rrrebo's Avatar
    First off, please tone down your font size and centering. It really messes up those of us on the mobile forums.

    Second, http://forums.crackberry.com/blackbe...estion-637205/



    Posted from my CrackBerry at wapforums.crackberry.com
    satanberry likes this.
    11-07-11 06:05 AM
  12. satanberry's Avatar
    That's what I tried to tell the OP but I guess they can't find the option. I hope your link provides some clear insight.
    11-07-11 09:19 AM
  13. Core_Frequency's Avatar
    In WhatsApp, hit Menu>Settings, then hit Menu (again)>Advanced Settings. Set Show Chats in Messages Folder to Off.

    Posted from my CrackBerry at wapforums.crackberry.com

    Here you go... thank rrrebo for the find
    11-07-11 12:30 PM
  14. alsawa2's Avatar
    In WhatsApp, hit Menu>Settings, then hit Menu (again)>Advanced Settings. Set Show Chats in Messages Folder to Off.
    I tried it!
    I can see the alert but I can't see the chat after clicking the notification bar!
    11-08-11 04:28 AM
LINK TO POST COPIED TO CLIPBOARD