1. romex's Avatar
    I have a co-worker who emails me all the time. Never a problem. Now, when he emails me, my 9930 vibrates, but the the indicator light doesn't go on and the email is nowhere to be found!. That same email also hits my iPhone and I see it. And his email show upon my desktop. Everywhere BUT the berry. AND IT'S THE ONLY PERSON THIS HAPPENS WITH. Everyone else and every other email is fine. Any ideas? Thanks.
    11-26-11 04:48 PM
  2. HershL's Avatar
    Maybe your Berry knows something about this person that no one else knows

    Otherwise, haven't a clue, but it's very weird!
    11-26-11 08:42 PM
  3. Deathcommand's Avatar
    Try to see if a reboot fixes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-11 08:53 PM
  4. mssca's Avatar
    I have a co-worker who emails me all the time. Never a problem. Now, when he emails me, my 9930 vibrates, but the the indicator light doesn't go on and the email is nowhere to be found!. That same email also hits my iPhone and I see it. And his email show upon my desktop. Everywhere BUT the berry. AND IT'S THE ONLY PERSON THIS HAPPENS WITH. Everyone else and every other email is fine. Any ideas? Thanks.
    I ran in to the similar issue when I first loaded up the OS 7.1. I have two email accounts coming in to BB and one of them send all the emails to the Messages folder while the other email had the items listed on both Messages folder as well as the specific email folder.

    To fix this, I went in to the email account folder that causing the problem, went in to Options which will open up the email options and then re-registered the account. Now, no problems.
    11-26-11 10:37 PM
LINK TO POST COPIED TO CLIPBOARD