1. bigbamboo's Avatar
    Hi. When the phone is charging and I get a call, it doesn't ring with the standard tone. Obviously, I've checked the 'Bedside Mode' settings and have set it to 'active profile', which should mean all the settings (and the ringtone) from my usual profile are used, even when charging.

    Any ideas?

    Ta!

    08-16-11 05:30 AM
  2. greggebhardt's Avatar
    Are you charging with the charger or is it plugged into an active computer. If you are using a custom ring tone on your micro SD card it will not be able to get to that ring tone if the computer is seeing the SD card as mounted. So it will use another ring tone instead.

    Just a thought
    simsim likes this.
    08-16-11 06:00 AM
  3. coolraghav's Avatar
    I guess you are charging through PC usb port.
    08-16-11 06:02 AM
  4. bigbamboo's Avatar
    I guess you are charging through PC usb port.
    Yes, I am. Any ideas? That might be it - the ringtone I am using is on the card. Can I copy it onto the phone memory?
    08-16-11 06:02 AM
  5. greggebhardt's Avatar
    Yes, I am. Any ideas? That might be it - the ringtone I am using is on the card. Can I copy it onto the phone memory?
    Yes you can. I had the same happen to me LONG time ago. You can copy it from your card to you internal memory OR you can email it to yourself and save it to internal memory.

    You might then have to reboot.

    Enjoy.
    bigbamboo and southlander like this.
    08-16-11 06:39 AM
  6. bigbamboo's Avatar
    Yes you can. I had the same happen to me LONG time ago. You can copy it from your card to you internal memory
    Thanks for this!

    Um, how would I go about copying it to my internal memory without emailing it? When I look in File Explorer, I can't see where the internal memory is? and the Desktop Software interface isn't any clearer!

    EDIT: Done it by emailing and downloading! Thank you!
    Last edited by bigbamboo; 08-16-11 at 06:54 AM.
    08-16-11 06:50 AM
  7. simsim's Avatar
    Are you charging with the charger or is it plugged into an active computer. If you are using a custom ring tone on your micro SD card it will not be able to get to that ring tone if the computer is seeing the SD card as mounted. So it will use another ring tone instead.

    Just a thought
    Yeah, I get that a lot - when in my desktop cradle and plugged into my computer - it would play a stock ringtone, and not the MP3 one from my card.

    Good to now know why.
    08-16-11 08:49 AM
LINK TO POST COPIED TO CLIPBOARD