1. pavichokche's Avatar
    Last night I hooked up my Bold 9900 to charge next to me bed like always. I had set an alarm with MultiAlarms, and put the phone in bedside mode (no LED, silent). When I woke up around 2 hours after the alarm should have gone off, the phone had a slowly flashing red LED.

    The screen was black, with a slight backlight. Pressing any of the buttons and unplugging the charger would do no good. It would continue to go through the same cycle: black screen without backlight - black screen with backlight - a small hourglass would appear on the screen and stay for a bit - then suddenly back to black screen. The whole time the LED would slowly flash red.

    After pulling out the battery it continued to go through this, but just once. Then the usual Blackberry loading bar appeared and it returned to normality.

    This hasn't happened before, but I am afraid it will happen again. How can I rely on this to wake me up every morning?
    Has this happened to anyone else, and if it has, has it happened again?


    P.S. Even though I had plugged it in to charge, when the phone returned to normal the battery was around 65-70%.
    09-07-11 11:38 AM
  2. R4CH3L.R0S3's Avatar
    I had a similar problem a few weeks ago on mine. I left mine to charge overnight. When I woke up the red LED was on, I would turn it on and as you described an hour glass would come up and go off again. That kept happening to me until I did a battery pull.
    It hasn't happened since though.
    09-07-11 12:48 PM
  3. Nerazzurro's Avatar
    The dimmed backlight is something I get every reboot lol, and the hourglass is the first thing I see before I get the dimmed light, cant do anything. But it goes back to Normal after a min or so. Think i have to reload a new OS to get rid of it
    09-07-11 01:15 PM
  4. mrwindow's Avatar
    Happend to me today. Alarm did not go off and wake me. Weird because it worked yesterday fine. Tried to see if the sound was correct and no matter what sound I picked to try the phone kept saying invalid tone. Battery pull back to normal.
    Odd first bat pull since I owned this phone.
    09-07-11 01:17 PM
LINK TO POST COPIED TO CLIPBOARD