1. ilyo's Avatar
    On multiple occasions i wake up to my blackberry locked up with black screen and red light on. Happens in middle of night while charging. I use it as my alarm, so is very frustrating.

    Anyone else had this happen? Is this a software or hardware problem.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-11 07:05 AM
  2. ibcop's Avatar
    On multiple occasions i wake up to my blackberry locked up with black screen and red light on. Happens in middle of night while charging. I use it as my alarm, so is very frustrating.

    Anyone else had this happen? Is this a software or hardware problem.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    Are you using the factory OS the device shipped with or have you upgraded to another leaked OS? When did it start? Install any apps prior to it starting? Have you done a back-up and re-installed the OS?
    10-18-11 07:09 AM
  3. ilyo's Avatar
    Sorry..should have included.

    Yes am running leaked 7.0.0.440. The reality is I am always running a leaked version...have been across last 5 different blackberries over the years. And definitely have seen fair share of bugs in each.

    Am just wondering if anyone else experienced this so I can determine it to be hardware or software.

    Thanks
    10-18-11 01:29 PM
  4. antony99's Avatar
    Loads of threads on this one now - you are part of a not so exclusive club of 9900 owners who have awoken to a bricked device! Those that can are sending them back under warranty, those that can't (such as me) are having to wait for the problem to be understood and to then see if a fix comes out that we can apply ourselves.

    There are lots of users affected right now - very frustrating!!
    10-18-11 03:46 PM
  5. ilyo's Avatar
    So it's believed to be hardware? Is it affecting users with diff versions of OS? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-11 03:58 PM
  6. antony99's Avatar
    So it's believed to be hardware? Is it affecting users with diff versions of OS? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com

    The problem appears to be across different software versions - so it could be a hardware issue, but its possible that the issue could be resolved with a software update, but my worry is if the phones are already too stuffed to take an update... I so hope that we can get some firm news on this soon!
    10-18-11 05:08 PM
  7. antony99's Avatar
    My "new" 2nd 9900 has arrived, and I have been able to try the new phones battery in the older 9900... and it does not make any difference.

    The bricked phone still does not start-up, so we can rule out the battery being the issue.

    The new phone is working fine, data being restored now... but how long until it bricks itself and which software should I load?!
    10-18-11 06:37 PM
  8. ibcop's Avatar
    But out of all the users experiencing this type of problem, I wonder how many are running a leaked OS versus the OS the device shipped with. It would be interesting to figure out.
    10-18-11 06:59 PM
  9. antony99's Avatar
    I was running "Latest Official 9900 OS 7.0.0.439 from WIND Canada" for just under 24hrs before I bricked... but plenty of other users have upgraded to this new release and not seen an issue.
    10-18-11 07:27 PM
  10. Bold_until_Hybrid_Comes's Avatar
    nightmare situation
    10-18-11 09:01 PM
  11. totallygone's Avatar
    This is why I am not updating to the leaked version of .440. Staying with the OS my phone shipped with. Have had a few battery pulls, but other than that, the phone is very stable.

    Sent from my BlackBerry 9900 using Tapatalk
    10-19-11 03:08 AM
  12. totallygone's Avatar
    This is why I am not updating to the leaked version of .440. Staying with the OS that my phone shipped with. Other than a few battery pulls, I have had no other problems.

    Sent from my BlackBerry 9900 using Tapatalk
    10-19-11 03:10 AM
LINK TO POST COPIED TO CLIPBOARD