1. SaMaster14's Avatar
    For some reason, yesterday my Bold 9930 started only allowing me to send 70 characters per text message. I can send up to 7 texts at 70 characters each in one 'message', but before yesterday I was able to send 7 texts at 160 characters each.

    Not sure how to fix this, I went into options and wouldn't know what to change (and I have never changed the options before, so not sure why it just started that way).

    Any help would be appreciated.

    Thanks!
    Sam
    09-08-11 09:37 AM
  2. SwitchBeach's Avatar
    When you go to the SMS options, what is the Data Coding set to?
    09-08-11 09:43 AM
  3. SaMaster14's Avatar
    When you go to the SMS options, what is the Data Coding set to?
    UCS2 or something like that.

    Can't check it right now
    09-08-11 10:17 AM
  4. Phill_UK's Avatar
    UCS2 or something like that.

    Can't check it right now
    Change it to 7 bit and you'll get 160 characters
    09-08-11 10:33 AM
  5. paperplanes7's Avatar
    Change it to 7 bit and you'll get 160 characters
    Is there anyway to send more than 160 characters? Im with Verizon..
    09-08-11 10:34 AM
  6. Phill_UK's Avatar
    Is there anyway to send more than 160 characters? Im with Verizon..
    I don't know how it works with CDMA, but on GSM in the UK we can carry on typing unlimited characters and it will send as one long SMS, however we will be charged per text/160 characters... ie. if we send a 320 character SMS, we'll be charged for 2.
    09-08-11 10:40 AM
  7. DarshOne's Avatar
    On vzw u shud be able to do the same, the os6/os7 sms apps automatically switch between sms and mms based on attachments, and I am pretty posititve they break automatically at 160ch and split the text into as many separate messages as needed to send your message in its entirety. I have my coding set to ACSII btw.

    There is no way to send an single sms with more than 160ch, but you can send a text only mms with up to 1000ch. Or you can use bbm if your contact has a bb (it amazes me when I see people texting eachother from bb to bb) which does not impose a character limit or cost additional $

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-11 10:53 AM
  8. SaMaster14's Avatar
    Change it to 7 bit and you'll get 160 characters
    There is no option for that. I only have Ascii and Latin as my other options.

    And I know that you can send it as one big text, and u just get charged for every 160ch, but its just weird that it cut it down to 70 randomly... I had 160 since I got the phone, and just yesterday it went to 70 without me messing with any of the options.
    09-08-11 11:08 AM
  9. Phill_UK's Avatar
    There is no option for that. I only have Ascii and Latin as my other options.
    Change it to ASCII then... UCS2 will only give you 70 characters max.
    09-08-11 11:14 AM
LINK TO POST COPIED TO CLIPBOARD