1. bigbamboo's Avatar
    Hi. My trackpad is fine in all other areas and I have changed the sensitivity to 30/30 which works well everywhere else.My issue is that when I am looking at a webpage if I use the trackpad to scroll, it nearly always seems to somehow select a link - even without being clicked. Is this normal and is there some way to adjust the sensitivity whilst using the browser? It is rather annoying...

    Thanks, in advance!
    08-24-11 05:18 PM
  2. BBFTW88's Avatar
    You'll probably find that as you're scrolling the trackpad, you are brushing the bottom on the touch screen which is then selecting a link.

    I have got into the habit of just using the bottom half of the trackpad when in the browser

    Posted from my CrackBerry at wapforums.crackberry.com
    bigbamboo likes this.
    08-24-11 05:46 PM
  3. OHCop's Avatar
    I am having the same issue and it's driving me crazy. I called Verizon this morning and they are sending a replacement to me. I cannot deal with this issue for two years....hopefully the replacement is better.
    08-24-11 05:56 PM
  4. BBFTW88's Avatar
    I am having the same issue and it's driving me crazy. I called Verizon this morning and they are sending a replacement to me. I cannot deal with this issue for two years....hopefully the replacement is better.
    *awaits for 'replacement has exactly the same problem' post*

    Posted from my CrackBerry at wapforums.crackberry.com
    08-24-11 05:58 PM
LINK TO POST COPIED TO CLIPBOARD