1. LEOVAN83's Avatar
    Hey guys,

    I've been downloading different OS updated to install on my brand new 9900, I tried the 598, the 7.1 and I'm getting the same results.

    I install the update correctly everytime (I also unninstall the previous update before doing this) and then when I go to the Loader.exe (after deleting the Vendor file) it doesn't recognize the OS I just installed. It also shows that the only thing I'm able to modify (add or delete) is "Wireless Music Sync" and that's it. Meaning, it doesn't allow me to see the apps installed on the phone at all... and of course, I can't update anything.

    I did a few things after searching around the internet... Yes, I did run the Loader thing as "administrator", yes I've deleted the Vendor file, yes the DM recognizes the device (and the apps installed) and I've also tried using BBSAK which tells me "No OS found, please install and try again".

    What do do people? I'm having a very bad time, how do I make it find the OS??
    02-02-12 12:25 PM
  2. HankHowdy's Avatar
    There are hidden vendor files.

    Search C drives with hidden files selected.

    BlackBerry Bold® 9930 using Tapatalk
    02-02-12 01:37 PM
  3. BigBadWulf's Avatar
    Do a PC search for a hidden vendor.xml. Make sure you search hidden and system files. If it's not there, uninstall everything BlackBerry and start over from scratch. Had a similar issue yesterday, and even after clean installs I could only get Core to show in Loader. Had to run a repair of the OS install to get System Files to pop up.
    02-02-12 01:40 PM
  4. RWWackostu's Avatar
    Disconnect your PC from the internet before plugging your BB in.
    02-02-12 03:34 PM
  5. louboutins's Avatar
    I had this problem yesterday and couldn't get it fixed. Thank goodness I dual-boot, so I ended up installing it on Vista. I could do it before on my Windows 7, just don't know why it messed up :s
    02-02-12 06:30 PM
LINK TO POST COPIED TO CLIPBOARD