1. shadysprings's Avatar
    Everytime someone leaves me a voicemail, Verizon text messages me to tell me that I have a voicemail. But the phone already has a new voicemail icon.
    So it's redundant.

    Please tell me there's a way to turn off the text messages for new voicemails?
    09-02-11 04:52 PM
  2. chaptervstaind83's Avatar
    I agree...I hope someone can help coz that really isn't needed since there is a icon specifically for VM....anybody have any ideas how to stop that added text message. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 05:22 PM
  3. o4liberty's Avatar
    Mine dosent do that maybe you have a setting on the phone that can stop that.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 05:56 PM
  4. shadysprings's Avatar
    Got a call from Verizon tech support and was told that it's a blackberry thing and that it can be turned off but so is the new message indicator icon too. i still think there's got to be a way.
    09-05-11 07:19 PM
LINK TO POST COPIED TO CLIPBOARD