1. estarno's Avatar
    Whenever I'm in my corporate office at work, there's a 50/50 chance I'll be able to send a text message. I'm supposedly in a complete 3G digital coverage area and Verizon has confirmed there's nothing wrong with their signal in the area. It usually happens only at this location but has happened a few times at home as well recently.

    I get this error when they don't get through:

    "(SMS error 0, Message ID 74) General problems"

    Is this a problem with my blackberry? I hate not being able to send texts.
    01-27-12 02:03 PM
  2. elvin1983's Avatar
    Well the 3G doesn't make any difference, as the txt sends over the Verizon voice network... The only thing I could think would be if there's major signal congestion, or if there was some error during transmission. I wouldn't imagine it's something wrong with your BB. Does it send/receive texts normally when you're outside of your corporate office?
    01-27-12 02:39 PM
  3. estarno's Avatar
    Well the 3G doesn't make any difference, as the txt sends over the Verizon voice network... The only thing I could think would be if there's major signal congestion, or if there was some error during transmission. I wouldn't imagine it's something wrong with your BB. Does it send/receive texts normally when you're outside of your corporate office?
    It's only around my immediate office area where this usually happens. The signal goes on and off, it frequently drops. But its fine in other areas of the building.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-27-12 03:00 PM
LINK TO POST COPIED TO CLIPBOARD