1. Stingstar's Avatar
    Over of my downloaded apps on my 9900 wont allow me to bring up the menu? If I highlight the icon and press the menu key nothing happens making it impossible to hide or move the icons?

    At first I thought it might be the app(s) creating the issue but downloaded the same app(s) to my wifes Torch and the menu key works fine?

    Anybody else run into this issue?

    Stingstar
    09-16-11 01:49 PM
  2. Jaguarr40's Avatar
    Over of my downloaded apps on my 9900 won’t allow me to bring up the menu? If I highlight the icon and press the menu key nothing happens making it impossible to hide or move the icons?

    At first I thought it might be the app(s) creating the issue but downloaded the same app(s) to my wife’s Torch and the menu key works fine?

    Anybody else run into this issue?

    Stingstar
    Are you holding down the icon with about a 3 sec hold? You cannot simply touch it I assume you know or that will open the app. If you hold it about 3 secs the pop up menu will then come up allowing you to do what you want...also make sure you don't have pop ups turned off in your options.

    PS after rereading your post you are not able to highlight the app and either press it by touch or with your trackpad. You have to do it as I said and hold down the app with a long pause as i stated above and that is what envokes the pop up menu for that app.
    Last edited by Jaguarr40; 09-16-11 at 02:21 PM.
    09-16-11 02:12 PM
  3. RoseBud68's Avatar
    Have you tried a battery pull?
    09-16-11 02:13 PM
  4. mcaples's Avatar
    I must admit I'm confused...you can't bring up the MAIN menu while 3rd Party Apps are highlighted? Pull the battery
    You can't pull up the menu INSIDE an app? Pull the battery

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-11 02:25 PM
  5. Stingstar's Avatar
    Thanks for the replies!

    Pressing and holding the icon does not work either nor does the actual menu key (button to the left of the track pad). I have double checked to ensure my pop up option is set to allow popups and it is, my app icons will display the menu, other 1/2 won't?

    All apps launch and function correctly and work in all other ways just this menu issue has me puzzled?

    I have done the battery pull, always my go to default when trouble arises.

    Thanks again
    Last edited by Stingstar; 09-16-11 at 02:28 PM. Reason: missing word
    09-16-11 02:28 PM
  6. Jaguarr40's Avatar
    Thanks for the replies!

    Pressing and holding the icon does not work either nor does the actual menu key (button to the left of the track pad). I have double checked to ensure my pop up option is set to allow popups and it is, my app icons will display the menu, other 1/2 won't?

    All apps launch and function correctly and work in all other ways just this menu issue has me puzzled?

    I have done the battery pull, always my go to default when trouble arises.

    Thanks again
    I don't think this is going to matter but are these icons spread over different panels or all on the same because the last shot i am going to try before I admit I don't know...

    If you click on the BB menu key and go down to Manage panels, Are they all checked to function or do you only have the "ALL" panel selected? They all have to be selected in order to function.
    09-16-11 04:01 PM
  7. graspDESIGN's Avatar
    I know exactly what you are referring to in the OP. I still have yet to figure out why this is happening though. When I deleted the Yahoo Messenger app, then decided to reinstall it, I found that I could not move it from the FOLDER where it was installed (Home). The Icon was able to move, but only by moving other icons to push it down. So, in order to install it into a different folder, I had to uninstall it again, change the download folder, then reinstall. Still cant move it within that folder though without pushing it around with other icons.

    Strange.
    09-16-11 05:52 PM
  8. Jaguarr40's Avatar
    I know exactly what you are referring to in the OP. I still have yet to figure out why this is happening though. When I deleted the Yahoo Messenger app, then decided to reinstall it, I found that I could not move it from the FOLDER where it was installed (Home). The Icon was able to move, but only by moving other icons to push it down. So, in order to install it into a different folder, I had to uninstall it again, change the download folder, then reinstall. Still cant move it within that folder though without pushing it around with other icons.

    Strange.
    The only thing I can lastly say and I actually got this from the BB website video on the 9930 on how to move apps which I already knew. If you holddown on an app to envoke the popup menu and click move then all you have to do is to touch the place where you want to move it like if you wantto move it where the text app is just touch that app and the app with the arrows around itthat you wanted to move will move to the new spot you just touched. IF you can get an app by holding it down get the popup to occur then try that and see if it works. Otherwise you might just have a faulty device that needs replacing. That is how I move my apps.
    09-16-11 06:21 PM
  9. graspDESIGN's Avatar
    The only thing I can lastly say and I actually got this from the BB website video on the 9930 on how to move apps which I already knew. If you holddown on an app to envoke the popup menu and click move then all you have to do is to touch the place where you want to move it like if you wantto move it where the text app is just touch that app and the app with the arrows around itthat you wanted to move will move to the new spot you just touched. IF you can get an app by holding it down get the popup to occur then try that and see if it works. Otherwise you might just have a faulty device that needs replacing. That is how I move my apps.
    Well, let me clear one thing up about my response. I run into the OP's issue with CERTAIN app icons. Not all. And I know how to move icons around from folder to folder, within a folder and between panels. I am not new to Blackberry, but am just saying I too am running into some icons that cant be moved in any of the normal ways. Still looking into the issue myself to figure it out.
    09-16-11 06:28 PM
  10. Jaguarr40's Avatar
    Well, let me clear one thing up about my response. I run into the OP's issue with CERTAIN app icons. Not all. And I know how to move icons around from folder to folder, within a folder and between panels. I am not new to Blackberry, but am just saying I too am running into some icons that cant be moved in any of the normal ways. Still looking into the issue myself to figure it out.
    I understood what you meant and did not say or think you did not know what you were talking about.

    I bet if you called your carriers tech support so if it is a real problem and to me it would be I would take it back and exchange it while you can and same for the OP. There is no reason why it should not work as it is suppose to. Good luck.
    09-16-11 06:34 PM
  11. graspDESIGN's Avatar
    I understood what you meant and did not say or think you did not know what you were talking about.

    I bet if you called your carriers tech support so if it is a real problem and to me it would be I would take it back and exchange it while you can and same for the OP. There is no reason why it should not work as it is suppose to. Good luck.
    Now that I think about it, I bet it is a carrier specific thing. The Icons that are not able to move for me were all ones that were preloaded bloat wear on VZW phones (Yahoo Messenger for example). I would bet money that has something to do with them not being able to be moved around like other apps.

    Personally, not enough of an issue to replace mine. I actually ended up deleting the apps again anyway and just recently reloaded one to see what was going on with this issue.
    09-16-11 06:37 PM
  12. Stingstar's Avatar
    I don't think this is going to matter but are these icons spread over different panels or all on the same because the last shot i am going to try before I admit I don't know...

    If you click on the BB menu key and go down to Manage panels, Are they all checked to function or do you only have the "ALL" panel selected? They all have to be selected in order to function.
    I have tried it with "all" of them selected and other configurations with no luck.

    Thanks for trying though
    09-16-11 08:02 PM
  13. Stingstar's Avatar
    Now that I think about it, I bet it is a carrier specific thing. The Icons that are not able to move for me were all ones that were preloaded bloat wear on VZW phones (Yahoo Messenger for example). I would bet money that has something to do with them not being able to be moved around like other apps.

    Personally, not enough of an issue to replace mine. I actually ended up deleting the apps again anyway and just recently reloaded one to see what was going on with this issue.
    Glad I'm not alone with this issue, was begining to think it was just me!

    Don't think it is a carrier thing though since some are preloaded and others are ones that I've brought on board. Oh well, not that big a deal, just thought somebody might have a fix that I was overlooking.

    If only all of lifes troubles were so small.

    Thanks
    Last edited by Stingstar; 09-16-11 at 08:10 PM. Reason: spelling
    09-16-11 08:09 PM
  14. TomCanuck's Avatar
    Have you tried a secuirty wipe, then wipe with JL_Commander or BBSak or whatever your choice is, then reinstall the OS? Perhaps you guys are running a buggy version?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-11 10:11 PM
  15. Stingstar's Avatar
    Have you tried a secuirty wipe, then wipe with JL_Commander or BBSak or whatever your choice is, then reinstall the OS? Perhaps you guys are running a buggy version?

    Posted from my CrackBerry at wapforums.crackberry.com
    Sounds past my pay grade?

    Im going to wait for GraspDESIGN to try it first and Ill see how he makes out, no sense experimenting on my own phone !

    Tongue in cheek,
    Stingstar
    09-17-11 04:28 AM
  16. TomCanuck's Avatar
    Sounds past my pay grade?

    Im going to wait for GraspDESIGN to try it first and Ill see how he makes out, no sense experimenting on my own phone !

    Tongue in cheek,
    Stingstar
    Sounds more intense than it is, really it's about... A 6 or 7 click process ;D more if you do a backup first but that's easier still ;D

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-11 04:57 AM
  17. erndog's Avatar
    My phone was fine until I downloaded the new Pageonce app after deleting the older version. Now every single new app that I download from BB App World all appear on my All panel and nowhere else even though I have my "Downloads" folder set as my default location and of course I can't move, bring up the menu, or touch with long pause, only clicking will open it, going to do ANOTHER wipe and reinstall everything. Absolutely crazy, I have never thought about leaving Blackberry until this last few months, so obviously I am sick of it.
    11-14-11 11:26 AM
LINK TO POST COPIED TO CLIPBOARD