1. robo82's Avatar
    Hi All

    Have done a quick search already and aside from not knowing what a bricked device or nuked device is, I don't think my issue has been discussed.

    I've had my 9900 for 5 days now, and love it. However this morning when I went to inlock my screen after a night of being on charge there was nothing. I tried numerous button pushing etc, so I resorted to removing the battery.

    Once the battery has been replaced the load up screen appears and the white bar starts moving along, but stops half way. I've left it for roughly half an hour before trying again and even tried whilst the devices is plugged in on charge.

    Any help would be greatly appreciated, thanks!
    01-15-12 06:18 AM
  2. bubble.tea's Avatar
    read about pulsating red light.

    low battery.
    left to charge overnight.
    upon check in AM, found it dead.

    Quick fixes have been to pull battery.
    Pull battery for several hours.
    Reinstall OS
    JL CMDer/BBSAK

    Something I think it is not repairable. You should accept sending it away for replacement.

    Hold your breath as it could be something else. Do you have a flashing red light? Can you try a different battery?

    Your description lends to a different problem, as I don't know if any boot up progress occurs with the reputed low charge/overnight mystery.
    01-15-12 06:38 AM
  3. greggebhardt's Avatar
    Out of 4 devices my first bricked after a week of ownership and the others spread out over a year before they were all gone.

    Hope you have a backup. Get it replaced.
    01-15-12 06:40 AM
  4. balenax's Avatar
    Hi All

    Have done a quick search already and aside from not knowing what a bricked device or nuked device is, I don't think my issue has been discussed.

    I've had my 9900 for 5 days now, and love it. However this morning when I went to inlock my screen after a night of being on charge there was nothing. I tried numerous button pushing etc, so I resorted to removing the battery.

    Once the battery has been replaced the load up screen appears and the white bar starts moving along, but stops half way. I've left it for roughly half an hour before trying again and even tried whilst the devices is plugged in on charge.

    Any help would be greatly appreciated, thanks!
    You can fix it by reinstalling the os. Stopping half way might have something to do with an app you recently installed or by some os file corruption. Try load a .540 or newer os ( even leaked .190) and mind the apps you install, if possible install only what you really need and add the others one by one.
    01-15-12 07:31 AM
  5. chanpisan's Avatar
    Like the above said ,Try reinstall a fresh os again,I have this problem once when I install a strange app (can't remember the apps) loading screen stop @ 70% then I wipe and reinstall an os and it fixed the issue

    Sent from my BlackBerry 9900 using Tapatalk
    Last edited by chanpisan; 01-15-12 at 12:23 PM.
    01-15-12 08:42 AM
  6. Fret Madden's Avatar
    Hi All

    Have done a quick search already and aside from not knowing what a bricked device or nuked device is, I don't think my issue has been discussed.

    I've had my 9900 for 5 days now, and love it. However this morning when I went to inlock my screen after a night of being on charge there was nothing. I tried numerous button pushing etc, so I resorted to removing the battery.

    Once the battery has been replaced the load up screen appears and the white bar starts moving along, but stops half way. I've left it for roughly half an hour before trying again and even tried whilst the devices is plugged in on charge.

    Any help would be greatly appreciated, thanks!
    It's nuked. Same thing happened to me a couple months ago. You'll need to reload the operating system, or if you're not comfortable with doing that take it in to your carrier.

    How to Backup/Restore All Data, Apps & Upgrade OS - ALL DEVICES with PICS!! - skip to step 5
    01-15-12 10:36 AM
  7. calicocat2010's Avatar
    I just installed maybe two apps that day and mine had gotten stuck at 65 percent and wouldn't move for nearly 10 minutes. So I pulled the battery and it started loading again and finished just fine.
    01-15-12 12:40 PM
  8. infinus's Avatar
    Start bb in safe mode and uninstall problem app.....
    Insert battery.
    Press and hold ESC/Back key till bb completely boots.
    You will presented with a popup message informing bb in safe mode...
    .
    Hope this works or wipe and reinstall os
    01-15-12 01:13 PM
  9. Fret Madden's Avatar
    Start bb in safe mode and uninstall problem app.....

    Insert battery. Hold alt+right shift+del to reboot.

    Press and hold ESC/Back key till bb completely boots. After the red LED goes out, press and hold the Back/Escape button for 10-20 seconds. Holding till reboot is done is unnecessary.

    You will presented with a popup message informing bb in safe mode...

    .

    Hope this works or wipe and reinstall os
    Corrected steps above in blue. OS 7 does have safe mode, but using may cause a reboot loop. OS 7.1 appears to work no issue.
    Last edited by Reubechs; 01-15-12 at 03:33 PM.
    01-15-12 02:32 PM
  10. robo82's Avatar
    Thanks for all your help, I've tried getting it into safe mode, but no joy.

    When I've plugged it into my computer there's nothing at all so I think it's a trip back to the shop in the morning to get it sent back
    01-15-12 04:08 PM
  11. Fret Madden's Avatar
    Thanks for all your help, I've tried getting it into safe mode, but no joy.

    When I've plugged it into my computer there's nothing at all so I think it's a trip back to the shop in the morning to get it sent back

    If it's not recognizing from the outset - did you reboot your computer with your BB plugged in? Or if it's having trouble with the loader, pull the battery before starting it; put it back in at the screen where it should have the device PIN in a drop-down list. As it reboots watch for the PIN to appear in that field, hit "Next" as soon as you see the PIN.
    01-15-12 04:16 PM
  12. olblueyez's Avatar
    Did you let Desktop Manager update your phone before you set it up and started using it? Its got the latest carrier OS on it right?
    01-15-12 04:21 PM
LINK TO POST COPIED TO CLIPBOARD