1. athreya#IM's Avatar
    Guys I've been up all night trying to move from torch to bold 9900. I have done the switch wizard route and the regular backup restore. Backup happens ok ( except it gives an error of not being able to back up some databases on media card shown as encrypted) but then refuses to restore to a new bold. Restore starts but the blue bar does not start.

    I'm using a mac OS lion

    Grateful for any advice
    08-17-11 10:20 PM
  2. Bla1ze's Avatar
    Since it appears to be the media card prompting the error, why not just take out the media card.. do a back up and restore that way? The data will remain on the media card if it's relevant.
    08-17-11 10:25 PM
  3. athreya#IM's Avatar
    Tried that. The darn blue bar doesn't show up
    08-17-11 10:29 PM
  4. AaaBaa's Avatar
    Any luck? I'm trying to switch device from a Bold 9000 to a Bold 9900, i.e. backup the 9000, which works fine, and restore to a Bold 9900.

    The problem is that I cannot restore. How annoying. The new 9900, though very elegant and packed with features (not least the touch screen) is pretty useless to me if I cannot restore data to it!
    08-22-11 08:33 PM
  5. nikonwhore's Avatar
    I switched pretty easy from a 9700 to the 9900 and transferred my old 9000 to my 9700 for my sister using the device switch wizard. To make it easier, I removed the media cards because the damned thing kept stalling and wouldnt do anything.
    08-22-11 08:57 PM
LINK TO POST COPIED TO CLIPBOARD