1. oliverlock's Avatar
    Hello!

    I have recently started using Twitter (@MrOliverLock), but I have a question - how come every time I submit something via the app on my Bold 9900, Twitter gives me the message 'Error' (or something similar), and I click on 'show details' and it always says 'status is a duplicate'. I have only hit 'post' once though! So I just hit cancel and my status is posted...

    I can't seem to figure it out...

    Thanks
    10-14-11 11:02 AM
  2. the1onlyjosh's Avatar
    Same thing happens to me since I got my 9850. Hopefully it will be fixed with the next update.

    Sent from my BlackBerry 9850 using Tapatalk
    10-14-11 11:16 AM
  3. Mountain King's Avatar
    Hi,
    I have no problem with my BB 9900. Tested with ROM shipped build 261, 353, 439 and 400 (leaked)

    Sent from my BlackBerry 9900 using Tapatalk
    10-14-11 11:26 AM
  4. lucho1970's Avatar
    I'm having the same problem on my 9810, and have had it every since I installed Twitter. Very annoying!
    11-22-11 02:33 PM
  5. urbanguy's Avatar
    I strongly recommend using the UberSocial app for Twitter. It's awesome and it's available in App World.

    And it's free (albeit ad-supported).
    11-22-11 02:39 PM
  6. CBBJM's Avatar
    I too had that same issue on my 9900.
    Turn off spell check under options. It worked for me.
    11-22-11 02:47 PM
  7. Beheima's Avatar
    I too had that same issue on my 9900.
    Turn off spell check under options. It worked for me.
    OMG I had the same issue since I got my 9930. I finally searched the crackberry forums and found this solution. IT FIXED THE PROBLEM!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-22-11 06:45 PM
LINK TO POST COPIED TO CLIPBOARD