1. saadqasim's Avatar
    The twitter app on my Bold keeps refreshing! Every 2-10 minutes my phone vibrates telling me I have two or three new tweets. On my twitter app I have my automatic refresh set to 1 hour, but apparently there is something wrong.

    Also, any word on support for TCP/IP on the twitter app? I remember the 1.x twitter apps having tcp/ip support.

    Twitter 2.0.0.19
    7.0.0.353
    Bold 9900


    Any suggestions?
    09-10-11 11:58 AM
  2. mssca's Avatar
    You can set the phone ring features so that it won't vibrate to indicate a new Tweet. This can be done on Twitter app or on the main phone ring settings.

    You may want to look in to 2.0.0.16. I know this is lower than your .19, but that's what I have on my phone and I am very happy with it. It works well and work with the SocialFeed app.

    Also, try a soft or hard reboot of your phone and it won't work, resend the service books.
    09-10-11 12:01 PM
  3. zephryn's Avatar
    It might be some kind of push notification. I know if I get an @ mention or a DM then it lets me know right away, not within half an hour, when my refresh would dictate. Like mss-ca, I have my phone stay quiet on new tweets since they happen so often it would drive me mad
    09-10-11 02:08 PM
  4. Jared DiPane's Avatar
    First, go to your twitter app, press menu then go to options, from here you can have it notify you only if you get an @ reply, or on all new tweets. You can also set the time, every 5 - 10 - 15 - etc.

    Second, go to your sound profile, go to "Other Applications" and you can disable sounds for Twitter from there.
    09-10-11 03:01 PM
LINK TO POST COPIED TO CLIPBOARD