1. mrrsquared79's Avatar
    Is there any way to turn off the touchscreen on the 99XX?

    Reason I am asking is because when scrolling up or down using the trackpad while browsing the internet on the phone, it randomly 'clicks' hotlinks on the page which is driving me nuts.
    10-10-11 03:12 AM
  2. lzeng's Avatar
    update ur os it fixes it
    10-10-11 03:15 AM
  3. mrrsquared79's Avatar
    update ur os it fixes it
    Yeah, have the most up to date OS(7.0.0.241)...have since I updated two days after purchasing the device.
    10-10-11 05:18 AM
  4. chaddeus's Avatar
    Sorry how does updating the OS turns off the touchscreen?

    - Charles
    10-10-11 05:33 AM
  5. qbnkelt's Avatar
    There is a later OS. If you feel comfortable upgrading to an OS that is supported by a carrier other than your own, it will work for you. This is not a difficult thing to do if you follow the instructions carefully, but it does require a certain comfort level.

    http://forums.crackberry.com/blackbe...s-ptci-650173/
    10-10-11 05:33 AM
  6. Phill_UK's Avatar
    Sorry how does updating the OS turns off the touchscreen?

    - Charles
    It doesn't turn it off... but it does fix the over-sensitive lower screen opening links in the browser bug.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 05:43 AM
  7. qbnkelt's Avatar
    Sorry how does updating the OS turns off the touchscreen?

    - Charles
    It would not turn off the touchscreen. Some folks running it report snappier behaviour on the touchscreen. It might have fixed additional touchscreen issues.
    10-10-11 05:45 AM
  8. albee 1's Avatar
    I zoom then move the page over, seems touching the screen to move it resets the cursor. As we get better with these new devices they too work better!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 09:36 AM
  9. axe50's Avatar
    Upgrading to .400 should address this issue.

    There's no way to manually disable the touchscreen, but I was able to inadvertently crash a module or two at one point which did end up disabling the touchscreen until I rebooted...can't replicate it though
    10-10-11 10:29 AM
  10. Phill_UK's Avatar
    Upgrading to .400 should address this issue.
    If .400 existed, I'm sure it would fix world peace too

    .440 leaked for the 9900, but the latest OS for the 9930 is still .362

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 10:44 AM
  11. VVoltz's Avatar
    I hate this as well, but not as much.
    I wonder how the new Curve feels with OS7 and no touchscreen.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 03:37 PM
LINK TO POST COPIED TO CLIPBOARD