1. heavydem's Avatar
    Hi all, I have had the 9900 for about 2 weeks now. One thing that is driving me nuts is trying to scroll using the touchpad....it always 'clicks' the link I may be over. It seems really sensitive to this. I cannot seem to adjust it....anyone know how to adjust this or is this an inherent issue with this unit ???

    Thanks in advance !

    heavy
    09-26-11 07:34 PM
  2. euro2low's Avatar
    that is very weird. there is no option to change the sensitivity of the trackpad.. maybe it's a defect?
    09-26-11 07:38 PM
  3. heavydem's Avatar
    Solved ! Turns out it was operator error....decreased the screen sensitivity and much better !

    Cheers
    heavy
    09-27-11 12:30 AM
  4. IAMDEEMO's Avatar
    Solved ! Turns out it was operator error....decreased the screen sensitivity and much better !

    Cheers
    heavy
    What setting did you change it to? I believe its set on 400 by default. (I've noticed the same issue with clicking links towards the bottom).

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-11 01:04 AM
  5. evo666's Avatar
    I have a problem where the scroll or mouse wants to go to the bottom left corner. I had just set my sensitivity to 350 so hopes that fixes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-11 03:09 AM
  6. yavor_yavor's Avatar
    With regards to the track pad I don't think decreasing sensitivity solves it. At least not for me. This looks like a very deep track pad hardware problem! Which is pity. The 9900 is good, but simple things like the above and battery life can really put you off.
    10-26-11 12:07 PM
LINK TO POST COPIED TO CLIPBOARD