1. noelsolutions's Avatar
    After testing the bold 9900 for the past few days I have been getting very annoyed with this issue. Sometimes in the browser I.e. Pinch and Zoom will not work or trying to select a link or an area on the touch screen it doesn't track correctly. Is there a way the screen could be calibrated? Has anyone else noticed this?

    Firmware .296

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-11 02:34 AM
  2. chaseh140's Avatar
    I have also noticed this. Did a quick battery pull to correct it. The OS is still a little shaky at this point. I guess we will have to make do until we get an update.
    08-18-11 06:31 AM
  3. FBA's Avatar
    They all have this issue - wait for newer f/w releases to address this.
    08-18-11 06:37 AM
  4. R4CH3L.R0S3's Avatar
    I don't have this issue just now and again sometimes on the menu, when I pull it up.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-11 03:31 PM
  5. noelsolutions's Avatar
    So some have this issue and some don't then. Is this a software fault or hardware? Read a few reviews which say that the touch screen doesn't track your movements correctly. This is what I and others are experiencing and then others don't mention it at all. I would have least thought the touch screen would have functioned correctly out the box.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by noelsolutions; 08-19-11 at 10:46 AM.
    08-19-11 10:40 AM
  6. Strus's Avatar
    Got it as well. Anoying thing. It looks that every new BB has some bugs
    08-19-11 11:14 AM
LINK TO POST COPIED TO CLIPBOARD