1. initialscooby's Avatar
    It's exactly on the back up data screen and it has been at 5% for over an hour and counting. This is on the Social feeds at 0%

    Took out the battery once already when it was stuck at 12%/0% Social Feeds and it brought me to where I am now.

    Please help.

    Thanks in advance
    03-15-12 02:31 PM
  2. waynetechberry's Avatar
    do it continuously .... it will eventually back up
    03-15-12 04:33 PM
  3. initialscooby's Avatar
    You mean Take out battery and put it back in?
    03-15-12 04:51 PM
  4. initialscooby's Avatar
    I'm officially stuck at 8%.
    I've turned it on and off several times (battery removal). Yet it starts up. Looks good then stops at social feeds 0%/8%

    What do I do!???
    03-15-12 05:23 PM
  5. JBSpeed's Avatar
    Same problem here. Stuck at social feeds, 0%/5%.

    Can't get out of the screen, tried rebooting multiple times. Has been sitting like this for at least an hour now, no signs of progress.

    Anyone have any advice? Is it frozen or do I have to just wait it out.
    03-15-12 09:02 PM
  6. mjordan5's Avatar
    If it won't update correctly and you have tried multiple battery pulls try to contact RIM support or your carriers Tech support and see if they can offer any advice everytime I have updated it works flawlessy so I have never encountered your problem but if you can not successfully get it updated then do like I suggested and see what they can do for you.
    03-15-12 09:33 PM
  7. JBSpeed's Avatar
    Would love to call either Rogers or Blackberry Tech Support. Unfortunately, as I don't have a land line, and my cell phone is currently a paperweight for displaying an unmoving progress bar, kind of in a bind in that regard
    03-15-12 09:58 PM
  8. lushpupp's Avatar
    If your using a leaked or non carrier version, make sure both vendor files are deleted. Try doing the update without your battery, sim, and SD card in... If that still doesnt work, try doing it through apploader instead of DM if your not already doing so....

    check out this thread by chrisy520 for any additional info http://forums.crackberry.com/blackbe...hreads-668265/
    03-15-12 10:20 PM
  9. Maybach_Music's Avatar
    In the same boat as you intialscooby. I was stuck also at 12% (Social Feeds) and I believe I waited for around an hour or so and nothing. Starting the process over via Blackberry Desktop and doing the upgrade from there (Currently still at 1% for the past 15 minutes...) Note that this is the 7.1 update. Weird I never went through this process when TELUS came out with the upgrade in late December (Did it all through OTA with no problems what so ever)

    Will check back in the morning...suggestions anyone if this backup process doesn't go through when I wake up in 12 hours?

    Don't want to go through this pull the battery out BS over and over again. Was thinking of even downgrading to stock OS for all I care, but heck, even my laptop won't even recognize my 9900 at 1 point of the update process. Major bummer
    03-15-12 11:39 PM
  10. tmendez's Avatar
    Same problem here. On 9% backup for five hours. Battery pull times three. Tried apploader. Received message within 15 seconds that all was back to factory settings. Rebooted right back to 9% back up. Desktop does not recognize phone. However many times I close Desktop, it flashed back up to tell me that it cannot find the phone. Yeah...I know. Computer doesn't recognize phone. Downloaded software from RIM. After asking if I want the software installed, withing 10 seconds it gives message that the new software is installed and everything is good. Not so much...still at 9% and frozen. I am very frustrated. I have fought against the iPhone for years. Maybe it is not the bad move I have belived it is after all.
    07-18-12 09:25 PM
  11. BennySK's Avatar
    I'm stuck in the overall backup progress (3%) and social feeds (0%) when I try to update the software. Several times I redooted, several times I pullout the batereis, but the prablom remain the same. After booting then back to the earlier condition, stuck in the backing up data. Need help if somebody konws the solution.
    12-17-12 03:10 AM
  12. Deanig_12's Avatar
    `tbh it may seem like it dosent want to back up your phone :/ so i would suggest a full new os and then download blackberry protect to see if it will work like that :/
    12-17-12 03:32 AM
  13. will_chrome's Avatar
    if this problem occurs only when you back up your data, try custom back up using desktop manager. choose all data you need to back up, except for smart card option and social feeds (this two option are usually causing the stuck problem).

    after that you can wipe your phone and load new os through apploader.

    hope this may help you all
    12-17-12 03:50 AM
  14. fp701's Avatar
    Same problem here on 9790 but at 15%. I have pulled battery 3 times, but 19 hours after scheduled start no joy. When connected to PC by USB the phone isn't recognised. I have tried to force detection but with battery out and connected by USB all I get is a symbol on phone showing battery with red X, but no option to Retry Update cancel. When I try to start in safe mode the phone won't allow me to click OK and goes back to the frozen screen. Ist ever problem with BBerry so HUGELY frustrating!! All help gratefully received.
    12-24-12 04:08 PM
  15. sprint78's Avatar
    Have 9930 and same. Stuck at 14% overall, 0% social feeds. Is the radio supposed to be off?
    01-02-13 10:36 PM
  16. musss's Avatar
    i have a blackberry 9930 it only iniitializing past half when i try to restore it with blackberry desktopn manager it going a lil more than b4 plz help tell me wat to do
    01-06-13 10:53 AM
  17. musss's Avatar
    i have 9930 it initializing up to past half and abt quarter to go to reeboot but it sticking at past half plz help me how to restore my phone
    01-06-13 10:56 AM
  18. Deanig_12's Avatar
    you may need to do a new install :/ have your tried what will_chrome said??
    01-06-13 10:56 AM
  19. gemmy04's Avatar
    My bb has been like this since sunday 5pm .. Its now tues!! Stuck on 12%and 0% social feed! Very fustrated! Ive pulled the battery, left it out done everything possible! I took it into 02 shop today and they said they cant help unless i send it off for repair which wipes everything and takes a week! Any help would be fab
    02-12-13 07:11 AM
  20. Naji Kassem's Avatar
    Hi Guys,

    I had the exact same issue with Bold 9790 and I figured out how to escape If you are stuck on the upgrade "whatever the percentage is !!" it's all caused by social feeds backup.

    All what you need to do is to kill the process. but do not do it by a battery pull-out because it's gonna boot up again and start the process all over again.

    Just restart the device using the combination of (Alt+RightShift+Delete) buttons on your keyboard that will reboot the device.

    A Prompt for a roll back will appear during the start-up. Do not miss it as it's gonna show up only for 10 seconds. press any key on the keyboard to proceed with rolling back.

    Give it sometime to respond as it may look like it's stuck at the beginning.

    Now you can use Desktop Software to upgrade your device software. Just exclude social feeds from the backup/restore operation otherwise it's gonna hang.
    02-27-13 06:31 AM
  21. paulinahearts's Avatar
    THANK YOU SO MUCH! I tried everything that I could find online and nothing worked until this, thank you thank you thank you!
    03-02-13 01:10 PM
  22. kimkitty99's Avatar
    I tired this before and it worked. I foolishly decided to try updating again because it was acting up and ended up in the same place again! this time when I alt+rightshift+delete it worked but I ended up with the message "uncaught exception 5>5. I've done everything I can, I've pulled the battery more times than I can count, alt+rightshift+delete, AltLGLG does nothing. I hit ok but the message stays. I can't do anything with it cause the message is always there and I can't communicate with my desktop software either. What else can I do?
    03-19-13 04:15 PM
  23. Jackie Rose's Avatar
    It worked! Thank you so much!
    04-30-13 09:43 AM
  24. KariukiNderu's Avatar
    This solution worked very well - do as per instruction and wait for BB to restore data
    08-29-14 08:45 AM