1. Hawkeye92391's Avatar
    So i rebooted my 9930 after upgrading several apps, and the phone is now stuck on the restart screen with the progress bar right at the arrow point of the "back" key. This has never happened before and it usually reboots fairly quickly. Has anyone else had this problem?
    03-04-12 12:07 PM
  2. infinus's Avatar
    Start in safe mode and uninstall cilprit app.
    03-04-12 12:11 PM
  3. oldtimeBBaddict's Avatar
    So i rebooted my 9930 after upgrading several apps, and the phone is now stuck on the restart screen with the progress bar right at the arrow point of the "back" key. This has never happened before and it usually reboots fairly quickly. Has anyone else had this problem?
    Does it just freeze at that point, or does it go into reboot?
    03-04-12 12:11 PM
  4. o4liberty's Avatar
    This has happened to me several times I just pull the battery for a minute or so and it always boots up.

    Sent from my BlackBerry 9930 using Tapatalk
    Hawkeye92391 likes this.
    03-04-12 12:17 PM
  5. Hawkeye92391's Avatar
    it just freezes on the reboot progress bar at about 55% or so. I've done a couple battery pulls, but to no avail. I'm trying the longer battery pull now and seeing where it will get me. Thanks everyone.
    03-04-12 12:18 PM
  6. oldtimeBBaddict's Avatar
    You may need to reload the OS. There are many threads on how to do this.
    03-04-12 12:27 PM
  7. calicocat2010's Avatar
    I have had this problem and I just usually wait for it to complete rebooting or if I'm in a hurry I just do a Battery Pull and it usually does the trick.
    03-04-12 02:12 PM
  8. Chrysalis1156's Avatar
    If I've upgraded an app or deleted something, mine seeems to hang at about 2/3 of the way across after reboot. It's always started back up but it can take a bit.
    03-04-12 02:50 PM
  9. mssca's Avatar
    I had an issue where it goes to this reboot phase and it seems like it got stuck. Not even a battery pull corrected the problem. So I decided to give it a one more try before a complete wipe. I left the phone on the reboot phase with the progress bar stuck in the middle for close to an hour. About an hour later, it boot up the phone and back to normal. I did a reboot again and this time it was quicker and normal.

    May be you should leave the phone on it's reboot phase for few min more or even an hour or so. The app that cause my issue was a App World Beta release waaay back in January. (If I remember it right)
    03-04-12 03:03 PM
LINK TO POST COPIED TO CLIPBOARD