1. vegasrockstar's Avatar
    Hi All,

    I'm hoping someone here can provide some guidance-my tech dept seems to be of no help whatsoever, nor is Verizon level 2 Blackberry support...

    We use an Enterprise server at work to access our lotus notes. In the past, I've had blackberries set up no problem. But ever time I upgrade a BB, when my tech dept does my Enterprise activation, I always end up with not just my "desktop" folder (The lotus notes mail), but I always automatically get my 4 personal email accounts as well. They were set up in the past, but not for the new activation. I don't set them up-they just appear.

    So, I got my 9930, and wanted to do a completely clean install of my email for work. I didn't set up any personal email. I plugged into my desktop manager and synced my contacts that had been previously saved on Outlook. I then call my tech dept, and they send me the enterprise activation password. After about 10 minutes, the activation was done, and I look at my desktop, and I not only have my desktop folder, but folders for all of my previous personal emails! (They weren't actually set up-they needed to be activated in the email setup, but they were still there!). I call tech support for my company, and ask if maybe there are settings from my previous blackberry being saved on the Enterprise server and being downloaded to my new device when they activate it. They say no, and this is a new problem for them. In addition, I have 2 rows of icons on my home page-which is the way my 9650 running os6 was set up, not the single row like the 9930 running os7 should have. I can't change this for some reason.

    My tech tells me to call Verizon. I do, and he says the problem is that I plugged into desktop manager to download my contacts before having the Enterprise over the air activation. So he has me do a complete security wipe on the device.

    Upon reboot, I call my tech support at my company to do another Enterprise activation. I figure, this phone hasn't been plugged into anything yet.

    I get it activated, and once again, the same thing happens! Old email folders on my desktop, and 2 rows of icons on my desktop.

    Has anybody heard of this happening to them? Does anybody here have experience with Enterprise Activation to a Lotus Notes server and know if somehow the server is saving my previous email settings? Any solution to this?

    Sorry this is so long, but this is an issue that's going to drive me nuts. I'm trying to do wireless sync with my contacts and it won't let me. Otherwise, everything works-I just want a CLEAN activation from the enterprise server, and then add what I want to over the next few days. I don't want settings from Blackberries that I was using years ago.

    Thanks in advance!
    Last edited by vegasrockstar; 08-25-11 at 08:33 PM. Reason: Spelling
    08-25-11 08:29 PM
LINK TO POST COPIED TO CLIPBOARD