01-05-12 11:11 PM
221 ... 789
tools
  1. bcbbanga4l's Avatar
    I'm having issues with battery life now with my BB after the update.

    Sent from my BlackBerry 9930 using Tapatalk
    12-18-11 01:20 AM
  2. mbanole03's Avatar
    I still am, too. I seem to remember the 99+ to 92 issue before and cannot remember thr cause and how I rectified it. I am doing multiple resets trying to see if that helps. Amy thoughts?


    Sent from my BlackBerry 9930 using Tapatalk
    12-18-11 09:56 AM
  3. phillyrulez04's Avatar
    Didn't see that anyone else posted this issue...but after updating last night, the side charge port on my 9930 doesn't work at all. I have a non-OEM car charger, a non-OEM wall charger and an OEM wall charger...none of which charge my phone when plugged in. Not even plugging into my computer with a USB cable works. The only way I can charge it is to put it on the dock. WTF?

    Any one else with this problem?

    *UPDATE*

    Got angry at not being able to charge using the side port, so I downgraded back to the 7.0.0.241 and THE CHARGE PORT STILL DOESN'T WORK. I'm probably going to have to call sprint, no?

    How is it that no one else had this issue?
    12-18-11 10:30 AM
  4. maxrdlf's Avatar
    *UPDATE*

    Got angry at not being able to charge using the side port, so I downgraded back to the 7.0.0.241 and THE CHARGE PORT STILL DOESN'T WORK. I'm probably going to have to call sprint, no?

    How is it that no one else had this issue?
    Uninstall Blink
    12-18-11 10:53 AM
  5. joshb902's Avatar
    This maybe a stuiped question but I have a 9900 and couldn't I do a full java swap and just use the radio file from 7.1.0.74 for the 9900 for this to work on my phone? Because isn't the only difference the radios as the 9930 is cdma? Thanks
    12-18-11 11:02 AM
  6. bcbbanga4l's Avatar
    I did a lot of battery bulls and reset and I'm still losing battery so fast.

    Sent from my BlackBerry 9930 using Tapatalk
    12-18-11 11:24 AM
  7. Jandrsn36's Avatar
    I did a lot of battery bulls and reset and I'm still losing battery so fast.

    Sent from my BlackBerry 9930 using Tapatalk
    I know what you mean, I hate this build. My phone has been off charger for 3 hrs and with a couple text, few bbm's, low internet I am already down to 70%. My discharge rate is 7.9 per hour. Think im gonna downgrade to one of Kings hybrids until something better comes along, I refuse to pay 30.00 for hotspot and thats basically the only upgrade to this build.
    12-18-11 11:38 AM
  8. dadathepanda's Avatar
    I updated to this latest version and it slowed my phone down considerably. Back to 7.0
    12-18-11 12:41 PM
  9. nyplaya610's Avatar
    after this update, i cannot manage my BB thru DM. anyone else having this issue?
    *** Also lost my language pack, cant install languages
    Last edited by nyplaya610; 12-18-11 at 02:30 PM.
    12-18-11 02:26 PM
  10. bgriff25's Avatar
    after this update, i cannot manage my BB thru DM. anyone else having this issue?
    *** Also lost my language pack, cant install languages
    Sorry to hear that. I just checked and had no trouble connecting to DM
    12-18-11 02:33 PM
  11. crawtators's Avatar
    I did not see whether this issue was addressed? This morning my battery was at 99+ and within 15 minutes Meterberry showed it at 92.

    Thanks.
    Saw a few mentions of this "insta-drop" in the Sticky thread for this new build. Said that, afer the drop to 92 within 15min of unplugging, battery life was "great". Still doesnt explain why that would occur though. Went back to stock Sprint OS that gave me average of 1.9%/hr when idle and was awesome for me. Will go back to 7.1 if there is a solution -and fix- for this b/c everything was much snappier.
    12-18-11 02:39 PM
  12. J_R_TheMotorMan's Avatar
    Yes!!!! I installed my my update to my 9930 yesterday around 10 a.m. By 12:30 I had 7.1 and called sprint since I had to go through them to activate it. The boy said it would be $30/M in addition to the $95 I already pay for unlimited everything. I said **** THAT n absolutely Not.
    12-18-11 03:47 PM
  13. precious0ne's Avatar
    I downloaded the update on Friday, and it bricked my 9930. Went to an infinite loop and couldn't get it installed. Took it back to Sprint and they tried and got the same thing. Needless to say they ordered me a new phone to arrive tomorrow. I was just wondering, does this update fix the touch screen issue? I was having to do battery pulls constantly throughout the week because the touch screen would stop working. Can anyone comment?
    12-18-11 10:39 PM
  14. conker's Avatar
    I downloaded the update on Friday, and it bricked my 9930. Went to an infinite loop and couldn't get it installed. Took it back to Sprint and they tried and got the same thing. Needless to say they ordered me a new phone to arrive tomorrow. I was just wondering, does this update fix the touch screen issue? I was having to do battery pulls constantly throughout the week because the touch screen would stop working. Can anyone comment?
    Oh man - no way I am going to upgrade after hearing this. My phone already did a random brick once, I don't want to risk it, and go through the pain of re-installing everything. I'll just stay on 7.0 Bundle 1739 (v7.0.0.374, Platform 5.0.0.552), which has been fine so far.
    12-19-11 02:17 AM
  15. nycspaces.'s Avatar
    Question from anyone on Verizon that's upgraded - I pay the $20 extra a month for tether with Verizon. Has anyone who upgraded with Verizon got their mobile hotspot to work because they are paying for the tether already? Is this functionality available?

    Thanks,
    Sophace
    Mobile hotspot is working with VZW and a tethering plan, much faster on hotspot than tether. Other than battery test everything seems fine so far, i"ll know more about the battery after a full work day.
    12-19-11 05:28 AM
  16. bkleo8's Avatar
    I have the 9850 on Sprint: How long does the Sprint Update to OS 7.1.0 Bundle 457 take. The process bar is full, but it still says restore in progress. And it seems to be stuck on "Database: BBGroups (3 of 9 items)". Its been at least 2 hours.

    I am wondering should I disconnect the USB or a battery pull and do it all over again. I'm not trying to crash the phone... because of that whole unusable warning...
    Last edited by bkleo8; 12-19-11 at 02:01 PM. Reason: Added more detail
    12-19-11 01:47 PM
  17. nyplaya610's Avatar
    Got my language pack back, used a different computer to sync my BB and it now syncs. No reported issues as of yet
    12-19-11 04:28 PM
  18. nyplaya610's Avatar
    I have the 9850 on Sprint: How long does the Sprint Update to OS 7.1.0 Bundle 457 take. The process bar is full, but it still says restore in progress. And it seems to be stuck on "Database: BBGroups (3 of 9 items)". Its been at least 2 hours.

    I am wondering should I disconnect the USB or a battery pull and do it all over again. I'm not trying to crash the phone... because of that whole unusable warning...
    Are you doing it through DM or directly on the phone? also it doesnt take 2hrs. If you do a battery pull while its trying to update then something may go wrong. I would suggest installing through DM
    12-19-11 04:30 PM
  19. pcgizmo#IM's Avatar
    BBM Beta updated and supposedly working with 7.1 now.
    12-19-11 05:11 PM
  20. cleveland216's Avatar
    dead thread huh? well I can confirm a couple things after the update to .457. My first 9930 seemed unstable enough to exchange it, constant 3 finger salutes needed. The second 9930 never saw my personal data until I updated to .457. The morning after the update the battery had drained, but the only charger that would work was the BB dock. I thought it was bricked. Also BB Radio would not launch on 7.1.
    I was still undecided about the phone, returned it and tried a 3rd 9930 from Sprint but this time I did not update. I kept it at 7.0.0.267 (or something like that). It was stable enough for me to keep. Who woulda thunk?!

    Waiting on the 9850 now. Still holding out hope for BB...
    01-05-12 11:05 PM
  21. Phill_UK's Avatar
    dead thread huh?
    Dead for a reason... http://forums.crackberry.com/blackbe...sprint-679282/
    cleveland216 likes this.
    01-05-12 11:11 PM
221 ... 789
LINK TO POST COPIED TO CLIPBOARD